资源描述
单击此处编辑母版标题样式,第二级,第三级,第四级,第五级,*,电子线路CAD实用教程基于Altium Designer平台,*,第6章 印制电路板设计初步,第6章 印制电路板设计初步,6.1 印制板种类及材料,6.2 创建PCB文件启动PCB编辑器,6.3,手工设计单面印制板Altium Designer PCB基本操作,6.4 沿圆弧均匀分布元件的放置,印制电路板(Printed Circuit Board,简称PCB)编辑是电子产品设计过程中关键环节之一,编辑原理图的目的也是为了能够使用相关的CAD软件进行PCB板编辑、设计,因此在电子线路CAD中印制板设计才是最终目的。,本章先介绍PCB设计概念、基本知识,以及Altium Designer PCB编辑器的基本操作方法。有关PCB设计规则、PCB封装图设计方法等方面的知识可参阅本书后续章节。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.1 印制板种类及材料,印制板是印制线路板或印制电路板的简称,,通过印制板上的,印制导线,、,焊盘,以及,金属化过孔、填充区、敷铜区等导电图形实现元器件引脚之间的电气互连,。由于印制板上的导电图形、元件轮廓线以及说明性文字(如元件序号、型号)等均通过印制方式实现,因此称为印制电路板。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.1.1印制板材料,铜板主要性能指标有,基板厚度,(单位为mm)、,铜箔厚度,(以OZ为单位,含义是每平方英尺含多少盎司的金属铜。1盎司相当于28.35克,1英尺为12英寸,1英寸相当于25.4mm,而铜密度为8.9克/cm3)、,铜膜抗剥强度,、,翘曲度、介电常数DK,(越低越好)、,介质损耗角正切tan(越小越好)、玻璃化温度Tg(越高越好),等。常用纸质、玻璃布覆铜箔层压板标准厚度在0.26.4mm之间,可根据电路板用途、绝缘电阻及抗电强度等指标进行选择;铜箔标准厚度有0.5 OZ(18m)、1 OZ(35m)、1.5 OZ(50m)、2 OZ(70m)、3 OZ(105m)(误差为5m)。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.1.2印制板种类及结构,印制板种类很多,根据导电层数的不同,可将印制板分为单面电路板(简称单面板)、双面电路板(简称双面板)和多层电路板。,(a)单面板 (b)双面板 (c)四层板,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.2.1 利用菜单命令创建PCB文件,在Altium Designer状态下,执行“File”菜单下的“NewPCB”命令,即可创建新的、空白的PCB文件(.PcbDoc),并进入PCB编辑状态,如图6.2.1所示。,图6.2.1 Altium Designer编辑器窗口,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.2.2 利用PCB Document Wizard创建PCB文件,对于标准尺寸的印制板,如ISA、PCI总线扩展卡,最好通过“Home”主页内的“Printed Circuit Board Design”(PCB设计)标签下的“PCB Document Wizard”(PCB文档创建向导)或“Create PCB Form Template”(用模板文件创建PCB文件)命令创建标准尺寸的PCB文件,然后借助原理图编辑器窗口内“Up PCB XXXX(更新PCB)”命令,把原理图中元件封装图、电气连接关系等信息直接装入指定的PCB文件中。,PCB Document Wizard(PCB文档创建向导)功能完善,通过交互式对话方式引导操作者迅速创建PCB文件,操作过程如下:,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(1)单击“Home”主页内“Printed Circuit Board Design”(PCB设计)标签下的“PCB Document Wizard”,启动“PCB Board Wizard”向导,如图6.2.2所示。,图6.2.2 PCB Board Wizard,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(3)单击图6.2.3中的“Next”按钮,在图6.2.4所示窗口内,选择PCB板类型。,图6.2.4 选择PCB板类型,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(4)选择PCB类型及尺寸后,在图6.2.6所示窗口内,选择PCB的板层结构。,图6.2.6 选择板层结构,对于单面、双面板来说,信号层数量为2,内电源层数为0;对于四层板来说,信号层为2,内电源层数为2;对四层以上PCB板,需要根据板层结构设置。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(6)设置了过孔形式后,在图6.2.8所示窗口内,选择板上元件安装方式。,图6.2.8 板上元件安装方式,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.2.3 PCB编辑器界面,Altium Designer印制板编辑器界面如图6.2.1所示,菜单栏内包含了“File”(文件操作)、“Edit”(编辑)、“View”(浏览)、“Project”(项目)、“Place”(放置)、“Design”(设计)、“Tools”(工具)、“Auto Route”(自动布线)等,这些菜单及其命令的用途随后会逐一介绍。,与原理图编辑器相似,在印制板编辑、设计过程中,除了可使用菜单命令操作外,PCB编辑器也将一系列常用的菜单命令以工具“按钮”形式罗列在“工具栏”内,用鼠标单击“工具栏”内的某一“工具”按钮,即可方便、快捷地执行“工具”对应的操作。PCB编辑器提供了PCB标准工具栏(PCB Standard)、连线工具栏(Wiring)、实用工具箱(Utilities)等,必要时可通过“,View,”菜单下的“,Toolbars,”命令打开或关闭这些工具栏(箱)。缺省时这三个工具栏(箱)均处于打开状态。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,连线工具(Wiring)窗口内包含了交互式连线、多路等长布线、差分连线、焊盘、过孔、矩形填充区、多边形敷铜区等工具,如图6.2.10所示。连线工具(Wiring)窗口内的工具除文字工具外,其他工具均具有电气特性。,图6.2.10 画线工具窗口内的工具,实用工具箱(Utilities)内中又包含了实用工具袋(Utilities Tools)、排列工具袋、尺寸注标工具袋等,功能相近的各种实用工具集中存放在相应的小工具袋中,如图6.2.11所示。实用工具栏内的工具一般不具有电气特性。,图6.2.11 实用工具窗口内的工具,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,图6.2.12 不同浏览对象对应的浏览窗,浏览对象的选择又与当前操作状态有关,在手工调整元件布局过程中,可选择“Components”(元件)作为浏览对象;在手工布线过程中,选择“Nets”(节点)作为浏览对象更方便连线;在检查穿通元件焊盘孔径大小过程中,可选择“Hole Size Editor”(孔径尺寸编辑)作为浏览对象;而在设计规则设置及编辑、检查及纠正违反设计规则错误操作过程中,需选择“Rules and Violations”(设计规则与违反规则)作为浏览对象。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3 手工设计单面印制板Altium Designer PCB基本操作,为了便于理解PCB编辑器的基本概念,掌握PCB设计的基本操作方法,下面以手工设计图2.4.25所示电路的印制板为例,介绍Altium Designer PCB印制板编辑器的基本操作方法。,掌握手工布局、布线技能非常必要,因为无论EDA软件自动布局、布线功能如何完善,它也无法适应不同功能、用途、不同工作频率、不同电磁兼容要求的电路板。其实一块散热良好、抗干扰性强、布局及布线合理、满足生产工艺要求的PCB板,在完成电原理图编辑后,往往通过手工方式完成布局、布线。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3.1 工作层概念及颜色配置,执行“Design”菜单下的“Board Layers&Colors”(板层及颜色)命令,即刻弹出如图6.3.1所示“View Configuration”(浏览配置)窗,可以在该窗口打开或关闭某一工作层,或重新选择工作层的颜色(可修改,但不建议改变板层颜色)。,图6.3.1 单面及双面PCB编辑器视图配置,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,直接单击PCB编辑区左下角“当前层颜色”标签,也可以进入图6.3.1所示的视图配置窗口。,1.工作层含义,(1)Signal Layers(信号层),Altium Designer PCB编辑器最多支持32个信号层,去掉图6.3.1中“Signal Layers”(信号层)下方“Only show layers in layers stack”(仅显示处于允许状态的板层)复选项前的“”号,即可看到全部的信号层,其中:,Top Layer(顶层),即元件面,是元器件主要的安装面。,Bottom Layer(底层),即焊锡面,主要用于布线。,MidLayer1MidLayer30是中间信号层,用于放置信号线。只有六层以上的多层电路板才需要在中间信号层内布线(对于双面板来说,不存在中间信号层,如图6.3.1(a)所示;而对于4层板来说,中间两层分别是内电源层和内地线层,也不存在中间信号层)。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(2)Internal Planes(内电源/地线层),Altium Designer PCB编辑器最多支持16个内电源/地线层,主要用于放置电源/地线网络。在4层及以上PCB板中,信号层中需要与电源或地线相连的印制导线可借助穿通封装元件引脚焊盘或过孔与内电源/地线层相连,极大地减少了电源/地线的连线长度。另一方面,在多层电路板中,可充分利用内地线层对电路板中容易产生电磁辐射或受干扰部位(连线或器件)进行屏蔽,使电磁兼容指标满足设计要求。,(3)Mechanical Layers(机械层),机械层没有电气特性,主要用于放置电路板上一些关键部位的注标尺寸信息、印制板机械边框。,Altium Designer允许同时使用多达16个机械层,但一般只需使用12个机械层。例如,将印制板边框等放在机械层4(Mechanical4)内;而注标尺寸、注释文字等放在机械层1内,打印时不一定要套叠打印。,(4)Mask(掩模层),包括Solder Mask(阻焊层)和Paste Mask(焊锡膏层)。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,电路板层数,工作层,用途,说明,单面板,元件面,(Top Layer),穿通元件安装面,丝印层,放置元件序号、参数等说明性文字,焊锡面,(Bottom-Layer),布线层,布线及少量表面封装元器件的安装面,阻焊层,锡膏层可选,在焊锡面上含有表面封装元件时才需要,丝印层可选,一般不需要,只有经常维修的电路板,才考虑在焊接面上设置丝印层,禁止布线层,确定布线区,确定元件封装图装入、布线范围,即电气边框。,钻孔层,元件焊盘孔、电路安装固定孔位信息,主要用于指导钻孔。在PCB编辑过程中,可暂时不打开,12个机械层,绘制印制板边框,双面板,元件面,(Top Layer),元件安装面,放置元器件及布线,丝印层,放置元件序号、参数等说明性文字,阻焊层,锡膏层可选,含表面封装元件需要,焊锡面,(Bottom-Layer),布线层,阻焊层,焊锡膏层可选,一般元件不安装在焊锡面内,因此无须在焊锡面内设置焊锡膏层,多层,放置穿通式焊盘、过孔,包含所有打开的工作层,禁止布线层,放置布线区,确定元件封装图布局和布线区域,钻孔层,元件焊盘孔、电路安装固定孔位信息,主要用于指导钻孔。在PCB编辑过程中,可暂时不打开,12个机械层,绘制印制板边框,单面板、双面板所需工作层如表6.3.1所示。,表6.3.1 单面、双面电路板工作层,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(7)System(系统),DRC Errors Markers,设计规则检查开/关。该选项被“选中”时,在移动或放置元件、印制导线、焊盘、过孔等导电图形操作过程中,相邻元件封装图外轮廓线,如图6.3.2(a)所示,小于元件安全间距时;或相邻的导电图形(印制导线、焊盘、过孔、敷铜区或填充区)间距,如图6.3.2(b)所示,小于导电图形安全间距时,则元件或与导电图形相连的导线、焊盘等显示为绿色,提示这两个元件或导电图形间距小于设定值。,图6.3.2 安全间距,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,2.工作层颜色设置,单击图6.3.1中某工作层颜色框,进入图6.3.3所示的工作层颜色设置状态,选定了新的颜色后,单击“OK”按钮退出即可重新设定工作层的颜色。,为避免混乱,不建议修改各工作层的颜色,但可根据PCB编辑状态,点击图6.3.1中相应层颜色栏后的“show”复选框,打开或关闭某一工作层。例如,在元件放置、布局操作操作过程中,可关闭Bottom Layer、Midlayer(中间层)、内电源/地线层。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,1.工作层参数设置,(1)执行“Design”菜单下的“Layer Stack Manager”(层堆栈管理)命令,进入图6.3.5所示“层堆栈管理器”窗口。,图6.3.5 层堆栈管理器窗口,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(2)在图6.3.5所示窗口内,直接双击某一层,如Top Layer即可进入图6.3.6所示的导电层属性窗(或单击某一层后,再单击“Properties”按钮)。,图6.3.6 信号层属性,对Core(板芯)及Prepreg(绝缘层)来说,层属性参数中除了厚度参数外,还有材质、介电常数等参数,如图6.3.7所示。,图6.3.7 Core或Prepreg层属性,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,图6.3.9 内电层属性,(4)单击“Add Plane”按钮,再增加一个新的内电层,并在其属性窗口内,指定该内电层与GND节点相连。,至此就获得了具有内电源层/地线层的4层PCB板结构,如图6.3.10所示。,图6.3.10 增加了与电源及地节点相连的两个内电层,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3.3 可视栅格大小及格点锁定距离设置,执行“Design”菜单下的“Board Options”命令,在图6.3.12所示窗口内设置元件移动最小间距、栅格形状及大小,以及锁定格点距离等。,图6.3.12 设置PCB编辑区可视格点大小,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3.4 PCB编辑器环境参数设置,执行“DXP”菜单下的“Preferences”命令,并在弹出的“Preferences”(特性选项)窗内,单击“PCB Editor”标签,选择“General”选项,在如图6.3.13所示窗口内设置光标形状、屏幕自动更新方式等。,图6.3.13 设置光标形状、移动方式,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3.5元件封装库的装入,Altium Designer采用集成元件库方式,软件系统本身提供的PCB元件封装图形库存放在对应的集成元件库文件中,此外,Altium Designer PCB编辑器也支持独立的元件封装图形库文件(.PcbLib)。因此,在PCB编辑状态下,库文件管理方式与原理图编辑状态完全相同,可参阅第2章有关内容。例如,单击标准工具栏中的元件库面板触发开关(),即可打开或关闭元件库。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,所谓元件封装图,就是元件外轮廓线几何形状及引脚尺寸,它由元件引脚焊盘及其相对位置、外轮廓线形状、尺寸等部分组成,图6.3.16给出了电阻、电容、三极管及部分集成电路传统穿通式(AXIAL轴向引线封装、径向引线封装、DIP封装),以及贴片封装(包括SMD、SOT-23、LCC、QFP等)图外形与各部分名称。,图6.3.16 元件常见封装图举例,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3.6画图工具的使用,1.放置元件,使用商品化EAD软件进行PCB设计时,一般并不需要通过手工方式将元件封装图放置到PCB编辑区内,除非电路很简单,只有少量节点,完全不需要借助网络表或飞线提示彼此之间的连接关系。例如,在Altium Designer中,完成了原理图编辑、创建了一个空白的PCB文件,保存后执行SCH编辑器窗口内“Design”(设计)菜单下的“Update PCB Document”命令即可将元件封装图及其电气连接关系传送到PCB编辑器工作区内。,下面介绍手工放置元件操作方法仅仅是为了让读者掌握画图工具中的“放置元件”工具的使用方法。,手工放置元件操作与后面介绍的元件手工布局操作要领相同,先确定电路板中核心或对放置位置有特殊要求的元件位置。在图2.4.25所示电路中,首先放置的元件应该是9013三极管,序号为Q1,假设封装形式为TO-92A。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(1)利用“连线”工具栏内“放置元件”工具放置元件的操作过程如下:,单击“连线”工具栏内“放置元件”工具,进入图6.3.17所示的元件放置对话窗,封装形式和序号不能省略,可在“注释信息”文本盒内输入元件的型号,如“9013”或元件的大小,如“51”、“1K”等。但注释信息并不必需,有时为了保密,有意省略元件型号、大小,或制版时隐藏注释信息,图6.3.17 元件放置对话窗,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,输入元件封装形式、序号和注释信息(型号或大小)后,单击“OK”按钮,即可在编辑区观察到随鼠标移动而移动(处于浮动状态)的元件封装图,如图6.3.18所示。,图6.3.18 未固定位置的元件封装图,在PCB编辑状态下,当元件封装图处于浮动状态时,可通过如下按键调整方向:,空格键:旋转元件放置方向(旋转角由“ToolsPreferences(偏爱)”选项“Rotation Step”参数决定,)。,X键:使元件关于左右对称。,Y键:使元件关于上下对称。,这里需要说明是:在PCB编辑器中,尽管可通过X、Y键使处于激活状态的元件产生左右或上下对称,但一般不能进行对称操作,否则可能导致元件无法安装的严重错误。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,必须时按下Tab键,进入元件属性对话窗,以便修改元件序号、注释信息等内容。元件属性对话窗如图6.3.19所示。,图6.3.19 元件属性对话窗,单击左键固定第一个元件后,可重复“移动鼠标单击”随后的同类 元件。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(2)在图6.3.15所示的元件库面板窗口内,滚动“name”(元件名列表)窗右侧上下滚动条,内找出并单击目标元件的封装图,如TO-92A后,再单击元件库面板右上角的“Place TO-92A”按钮,也将弹出图6.3.17所示的元件放置对话窗。然后按(1)操作步骤放置元件,不再重复。,(3)在图6.3.15所示元件库面板窗口内,滚动“name”(元件名列表)窗右侧上下滚动条,找出目标元件封装图,将鼠标移到目标元件名上,按下鼠标左键不放,直接将鼠标下的目标元件封装图拖入PCB编辑区内指定位置后松手。不过该方法一次只能放置一个元件。,用同样方法将电阻R1R6封装图(假设封装形式为AXIAL0.3)、电容C1C3的封装图(假设封装形式为RB5-10.5)放在三极管Q1附近,如图6.3.21所示。,图6.3.21 放置元件后,在PCB编辑器中,只能通过“Edit”菜单下的“Delete”命令,删除多余的元件、焊盘等图件(但印制导线删除操作与在SCH编辑器中删除连线操作相同,将鼠标移到待删除的导线段上,单击“左键”选中后通过键盘上的“Delete”键删除)。,元件序号、注释信息等是元件的组成成分之一,不能单独删除(除非删除元件本身),只可以修改、移动或旋转。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,2.连线前的准备进一步调整元件位置,手工布局操作只是大致确定了各元件的相对位置,布线(无论是手工连线还是自动布线)操作前,需要进一步调整元件位置,使元件在印制板上的排列满足下列要求:,(1)设定导线与导线、引脚焊盘之间距离大于安全间距(即最小间距)。,执行“Design”(设计)菜单下的“Rule”命令,在如图6.3.22所示窗口内设置安全间距。,图6.3.22 安全间距设置,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(2)根据电路板工作频率选择元件在电路板上的排列方式。,元件在电路上的排列方式可大致分为不规则排列、坐标排列和坐标格排列三种方式,如图6.3.24所示。,图6.3.24 元件排列方式,(3)元件排列方向与焊接方式及走板方向满足工艺要求。,根据电路板几何尺寸,并在丝印层内标出波峰焊接走板方向,然后按工艺要求调整元件排列方向。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(3)布线或连线前,所有引脚焊盘必须位于栅格点上,使连线与焊盘之间的夹角为135度或180度,以保证连线与元件引脚焊盘连接处的电阻最小。,操作方法:执行Edit菜单下的“Align Align To Grid”(移到栅格点)命令,将所有元件引脚焊盘移到栅格点上。,调整结果如图6.3.25所示。,图6.3.25 调整元件位置后,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,3.放置印制导线,对于手工编辑来说,完成了元件位置的精确调整后,就可以进入布线操作;对于自动布线来说,完成了元件位置的精确调整后,就可以进入预布线操作。,手工布线操作过程如下:,(1)选择布线层:在PCB编辑器窗口下已打开的工作层列表中,单击印制导线放置层。对于单面板来说,只能在Bottom Layer,即焊锡面上连线。,(2)执行Design菜单下的“Rules”命令;在图6.3.22中,单击“Routing”标签前带“+”号框展开,选择“Width”(布线宽度)规则,即可观察到如图6.3.26所示的当前线宽设置状态。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,图6.3.26 导线宽度设置,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(3)在图6.3.26所示窗口内,找出并单击“Routing Corners”(布线转角规则)选项,显示当前布线转角方式,如图6.3.27所示。,图6.3.27 布线转角方式,一般采用45转角方式,必要时可单击“Style”选项后参数框修改。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(4)单击放置工具栏内的“放置导线”工具,将光标移到连线的起点,单击左键固定,移动鼠标,即可看到一条活动的连接。,一电路板内,电源线、地线、信号线三者的关系是地线宽度电源线宽度信号线宽度,最小线宽与最小线间距取值依据可参阅第7章有关内容。,(5)移动光标到印制导线转折点,单击左键固定,再移动光标到印制导线的终点,单击左键固定,再单击右键终止(但这时仍处于连线状态,可以继续放置其他印制导线。当需要取消连线操作时,必须再单击右键或按下Esc键返回),即可画出一条印制导线,如图6.3.29所示。,图6.3.29 在焊锡面上绘制的一条导线,重复以上操作,继续放置其他连线。,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,4.放置焊盘,焊盘也称为连接盘,与元件相关,或者说焊盘是元件封装图的一部分。在印制板上,仅使用少量孤立焊盘,作为少量飞线、电源/地线或输入/输出信号线的连接盘以及大功率元件固定螺丝孔、印制板固定螺丝孔等。在Altium Designer PCB编辑器中,元件引脚焊盘的大小、形状均可重新设置。穿通封装元件引脚焊盘外径D、焊盘孔径d1、元件引脚直径d2彼此之间关系可参阅第7章有关内容。,焊盘形状可以是:圆形、长方形、长圆形、椭圆、八角形等,如图6.3.31所示。为了增加焊盘的附着力,在中等密度布线条件下,一般采用椭圆形或长圆形焊盘,因为在环宽相同的情况下,长圆形、椭圆形焊盘面积比圆形和方形大;在高密度布线情况下,常采用圆形或方形焊盘。,图6.3.31 常用焊盘形状,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,贴片封装元件引脚焊盘与穿通式安装元件引脚焊盘区别在于:贴片元件引脚焊盘一般位于元件面内,没有焊盘孔(实际上孔径尺寸为0)。标准封装规格贴片元件引脚焊盘尺寸已标准化,例如0805封装贴片电阻、电容元件长宽为80mil50mil,引脚焊盘尺寸为60mil55mil,两焊盘中心距为90mil,如图6.3.32所示。,图6.3.32 0805、1206贴片封装元件,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,下面以在图6.3.29中增加电源/地线连接盘、输入/输出信号连接盘为例,介绍放置、编辑焊盘的操作方法。,(1)单击“放置工具”栏内的“焊盘”工具,然后按下Tab键,激活“Pad”(焊盘属性)选项设置窗,如图6.3.33所示。,图6.3.33 焊盘属性设置,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,(2)移动光标到指定位置后,单击左键固定即可。,重复焊盘放置操作,即可连续放置其他的焊盘,结果如图6.3.34所示。,图6.3.34 放置了三个焊盘后的效果,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,5.放置过孔,在双面或多层印制电路板中,通过金属化“过孔”使不同层上的印制图形实现电气连接。放置过孔的操作方法与焊盘相同。,单击“放置工具”栏内的“过孔”工具,然后按下Tab键,即可激活“Via”(过孔属性)设置框,如图6.3.35所示。,图6.3.35 过孔属性设置框,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3.7设置电路板尺寸,通过“File”菜单下的“NewPCB”命令创建的空白PCB文件的电路板形状、尺寸均为缺省参数,如图6.2.1所示,与用户实际要求的电路板形状、尺寸有差别。可通过“Design”菜单下的“Board Shape”(板形状)编辑命令系列(如图6.3.36所示),重新设定电路形状、尺寸。,图6.3.36调整、编辑PCB板形状命令,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.3.8编辑、修改丝印层上的元件序号、注释信息,在调整元件序号、注释信息时必须注意:位于元件面丝印层上的元件序号以及型号或大小等注释信息可以放在连线上,但最好不要放在元件轮廓线边框内,以免元件安装后,元件体本身将元件序号、注释信息等遮住(焊锡面上的元件序号可以放在元件轮廓的边框内)。但无论如何不能将元件序号、注释信息等放在焊盘或过孔上,原因是钻孔后,焊盘引线孔、过孔等位置的基板将不复存在;此外,焊盘铜环必须处于裸露状态,不能也不该印上文字信息,否则无法焊接。,图6.3.40 编辑结束后的单面印制板,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,6.4 沿圆弧均匀分布元件的放置,为进一步掌握连线工具、实用工具的使用,下面再介绍如何绘制出图6.4.1所示LED灯PCB板。为使LED灯具出光均匀,没有明显暗区,要求以“12串2并”方式连接的LED芯片沿圆弧均匀分布,且尽量保留更多的铜膜,减小横向热阻,以减低LED芯片的结温。,图6.4.1 元件均匀分布的LED灯板,10/25/2026,电子线路CAD实用教程基于Altium Designer平台,
展开阅读全文