收藏 分销(赏)

第02章CAD学习与提高.ppt

上传人:知****运 文档编号:14622896 上传时间:2026-10-22 格式:PPT 页数:28 大小:963.04KB 下载积分:10 金币
下载 相关
第02章CAD学习与提高.ppt_第1页
第1页 / 共28页
第02章CAD学习与提高.ppt_第2页
第2页 / 共28页


点击查看更多>>
资源描述
中文版,AutoCAD 2009,基础教程,第,02,章,AutoCAD,绘图基础,通常情况下,安装好,AutoCAD 2009,后就可以在其默认设置下绘制图形了,但有时为了规范绘图,提高绘图效率,应熟悉命令与系统变量以及绘图方法,掌握绘图环境的设置和坐标系统的使用方法等。,2.1,AutoCAD,功能概述,在使用,AutoCAD,绘图前,经常需要对参数选项、绘图单位和绘图界限等进行必要的设置,。,设置参数选项,设置图形单位,设置图形界限,设置工作空间,2.1.1,设置参数选项,单击“菜单浏览器”按钮,在弹出的菜单中单击“选项”按钮(,OPTIONS),,将打开“选项”对话框。在该对话框中包含“文件”、“显示”、“打开和保存”、“打印和发布”、“系统”、“用户系统配置”、“草图”、“三维建模”、“选择集”和“配置”10个选项卡,。,2.1.2,设置图形单位,在中文版,AutoCAD 2009,中,可以单击“菜单浏览器”按钮,在弹出的菜单中选择“格式”|“单位”命令(,UNITS),,在打开的“图形单位”对话框中设置绘图时使用的长度单位、角度单位,以及单位的显示格式和精度等参数。,2.1.3,设置图形界限,图形界限就是绘图区域,也称为图限。在中文版,AutoCAD 2009,中,可以单击“菜单浏览器”按钮,在弹出的菜单中选择“格式”|“图形界限”命令(,LIMITS),来设置图形界限。,2.1.4,设置工作空间,在,AutoCAD,中可以使用自定义工作空间来创建绘图环境,以便显示用户需要的工具栏、菜单和可固定的窗口。,2.2,使用命令与系统变量,在,AutoCAD,中,菜单命令、工具按钮、命令和系统变量都是相互对应的。可以选择某一菜单命令,或单击某个工具按钮,或在命令行中输入命令和系统变量来执行相应命令。可以说,命令是,AutoCAD,绘制与编辑图形的核心。,使用鼠标操作执行命令,使用键盘输入命令,使用“命令行”,使用“,AutoCAD,文本窗口”,使用系统变量,命令的重复、撤消与重做,2.2.1,使用鼠标操作执行命令,在绘图窗口,光标通常显示为“十”字线形式。当光标移至菜单选项、工具或对话框内时,它会变成一个箭头。无论光标是“十”字线形式还是箭头形式,当单击或者按动鼠标键时,都会执行相应的命令或动作。在,AutoCAD,中,鼠标键是按照下述规则定义的。,2.2.4,使用“,AutoCAD,文本窗口”,“,AutoCAD,文本窗口”是一个浮动窗口,可以在其中输入命令或查看命令提示信息,更便于查看执行的命令历史。由于“,AutoCAD,文本窗口”中的内容是只读的,因此不能对其进行修改,但可以将它们复制并粘贴到命令行以重复执行前面的操作,或粘贴到其他应用程序中(例如,Word)。,2.2.5,使用系统变量,在,AutoCAD,中,系统变量用于控制某些功能和设计环境、命令的工作方式,它可以打开或关闭捕捉、栅格或正交等绘图模式,设置默认的填充图案,或存储当前图形和,AutoCAD,配置的有关信息。,2.2.6,命令的重复、撤消与重做,在,AutoCAD,中,可以方便地重复执行同一条命令,或撤消前面执行的一条或多条命令。此外,撤消前面执行的命令后,还可以通过重做来恢复前面执行的命令。,2.3,绘 图 方 法,为了满足不同用户的需要,使操作更加灵活方便,,AutoCAD 2009,提供了多种方法来实现相同的功能。例如,可以使用菜单栏、工具栏、“屏幕菜单”、“菜单浏览器”按钮、“功能区”选项板和绘图命令6种方法来绘制基本图形对象。,使用菜单栏,使用工具栏,使用“屏幕菜单”,使用“菜单浏览器”按钮,使用“功能区”选项板,使用绘图命令,2.3.1,使用菜单栏,“绘图”菜单是绘制图形最基本、最常用的方法,其中包含了,AutoCAD 2009,的大部分绘图命令。选择该菜单中的命令或子命令,可绘制出相应的二维图形。“修改”菜单用于编辑图形,创建复杂的图形对象,其中包含了,AutoCAD 2009,的大部分编辑命令,通过选择该菜单中的命令或子命令,可以完成对图形的所有编辑操作。,2.3.2,使用工具栏,工具栏中的每个工具按钮都与菜单栏中的菜单命令对应,单击按钮即可执行相应的绘图命令如下图分别为“绘图”工具栏和“修改”工具栏。,2.3.3,使用“屏幕菜单”,“屏幕菜单”是,AutoCAD 2009,的另一种菜单形式。选择其中的“绘制1”和“绘制2”子菜单,可以使用绘图相关工具。“绘制 1”和“绘制2”子菜单中的每个命令分别与,AutoCAD 2009,的绘图命令相对应。,2.3.4,使用“菜单浏览器”按钮,单击“菜单浏览器”按钮,在弹出的菜单中选择相应的命令,同样可以执行相应的绘图命令。,2.3.5,使用“功能区”选项板,“功能区”选项板集成了“常用”、“块和参照”、“注释”、“工具”、“视图”和“输出”等选项卡,在这些选项卡的面板中单击按钮即可执行相应的绘制或编辑操作。,2.3.6,使用绘图命令,使用绘图命令也可以绘制图形,在命令提示行中输入绘图命令,按,Enter,键,并根据命令行的提示信息进行绘图操作。这种方法快捷,准确性高,但要求掌握绘图命令及其选择项的具体功能。,2.4,使用坐标系,在绘图过程中常常需要使用某个坐标系作为参照,拾取点的位置,以便精确定位某个对象。,AutoCAD,提供的坐标系可以用来准确地设计并绘制图形。,认识世界坐标系与用户坐标系,坐标的表示方法,控制坐标的显示,创建坐标系,命名用户坐标系,使用正交用户坐标系,设置,UCS,的其他选项,2.4.1,认识世界坐标系与用户坐标系,在,AutoCAD 2009,中,坐标系分为世界坐标系(,WCS),和用户坐标系(,UCS)。,这两种坐标系下都可以通过坐标(,x,y),来精确定位点。,2.4.2,坐标的表示方法,在,AutoCAD 2009,中,点的坐标可以使用绝对直角坐标、绝对极坐标、相对直角坐标和相对极坐标4种方法表示,并且它们都有各自的特点。,2.4.3,控制坐标的显示,在绘图窗口中移动光标的十字指针时,状态栏上将动态地显示当前指针的坐标。在,AutoCAD 2009,中,坐标显示取决于所选择的模式和程序中运行的命令,共有3种模式。,2.4.4,创建坐标系,在,AutoCAD,中,单击“菜单浏览器”按钮,在弹出的菜单中选择“工具”|“新建,UCS”,命令的子命令,或选择“功能区”选项板的“视图”选项卡,在,UCS,面板中单击相应的按钮,都可以方便地创建,UCS,,子命令包括世界和对象等。,2.4.5,命名用户坐标系,单击“菜单浏览器”按钮,在弹出的菜单中选择“工具”|“命名,UCS”,命令,或选择“功能区”选项板的“视图”选项卡,在,UCS,面板中单击“已命名”按钮,打开,UCS,对话框,选择“命名,UCS”,选项卡。在“当前,UCS”,列表中选择“世界”、“上一个”或某个,UCS,选项,然后单击“置为当前”按钮,可将其置为当前坐标系,这时在该,UCS,前面将显示“”标记。也可以单击“详细信息”按钮,在“,UCS,详细信息”对话框中查看坐标系的详细信息。,2.4.6,使用正交用户坐标系,在,UCS,对话框中选择“正交,UCS”,选项卡,可以从“当前,UCS”,列表中选择需要使用的正交坐标系,如俯视、仰视、左视、右视、主视和后视等。,2.4.7,设置,UCS,的其他选项,在,UCS,对话框中选择“正交,UCS”,选项卡,可以从“当前,UCS”,列表中选择需要使用的正交坐标系,如俯视、仰视、左视、右视、主视和后视等。,
展开阅读全文

开通  VIP、SVIP  下载更划算
下载10份以上建议开通 VIP 会员
下载20份以上建议开通SVIP会员


开通VIP      成为共赢上传

当前位置:首页 > 包罗万象 > 大杂烩

移动网页_全站_页脚广告1

关于我们      便捷服务       自信AI       AI导航        关注我们

©2010-2026 宁波自信网络信息技术有限公司  版权所有

客服电话:0574-28810668  投诉电话:18658249818

gongan.png浙公网安备33021202000488号   

icp.png浙ICP备2021020529号-1  |  浙B2-20240490  

关注我们 :微信公众号    抖音    微博    LOFTER 

客服