资源描述
,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,Premiere CS4,简明讲义,此讲稿部分引用网上资源,特此声明,一、,Premiere,软件介绍,Premiere,出自,Adobe,公司,是一种基于非线性编辑设备的视音频编辑软件,可以在各种平台下和硬件配合使用,被广泛的应用于电视台、广告制作、电影剪辑等领域,成为,PC,和,MAC,平台上应用最为广泛的视频编辑软件。,二、,Premiere,软件操作流程,素材的采集与输入,素材的编辑,特技的处理,字幕的制作,输出与生成,三、工作界面介绍,项目面板、源面板、节目面板、时间线面板、信息面板、工具面板等,项目面板:,所有的项目素材都在这里集中进行管理。这些素材包括视频剪辑、音频文件、图形图像文件、序列文件等。,源面板:,素材源监视器面板用来观看和裁剪原始素材。,节目面板:,节目监视器面板用来观看时间线上正在编辑的项目。,信息面板:,当选择不同面板中的元素以后,相关信息就会显示在信息面板中。具体显示的内容完全取决于媒体的类型、当前光标所在面板等。这些信息可以为编辑工作提供参考。,时间线面板:,时间线是用来装配素材和编辑节目的最主要的场所。根据设计的需要,使用各种工具将素材片段按照时间的先后顺序在时间线上从左到右进行有序的排列。,工具面板:,工具面板用于显示各种在时间线面板中编辑需要的工具。在选中一个工具之后,光标将会变成此工具的外形。,三、定制并保存自己的工作区,1,、调整用户界面亮度,【,编辑,】-【,参数,】-【,用户界面,】,2,、调整面板的大小,3,、重新组合各个面板,4,、关闭和打开面板,5,、存储自定义工作区,【,窗口,】-【,工作区,】-【,新建工作区,】,6,、恢复整个工作区的原始状态,四、案例,1,创建一个简单的视频,导入素材,在项目窗口中调整素材顺序,将素材装配到时间线上,输出并保存影片,1,、导入素材,新建项目,新建序列,导入素材,2,、在项目窗口中调整素材顺序,查看素材,管理素材,过滤器,新建项,自动 匹配,查找,3,、将素材装配到时间线上,调整当前时间指示器位置,选择素材,自动匹配到序列,设置参数将选择的视频素材导入时间线面板,按下空格键播放,时间线上添加音频素材,调整视图范围,调整素材入点和出点,通过波纹删除间隙,输出并保存影片,【,文件,】-【,导出,】-【,影片,】,【,设置,】,按钮,设定参数,【,保存,】,按钮,影片渲染进度,五、案例,2,转场特效与字幕,利用内置的字幕工具来制作字幕,在影片中各个素材剪辑连接处添加转场,将字幕添加到序列中,输出并保存影片,1,、字幕工具制作字幕,【,文件,】-【,新建,】-【,字幕,】-,命名,可使用模板,字幕编辑,关闭字幕编辑窗口,在项目面板中查看字幕,2.,剪辑间添加转场,【,窗口,】-【,工作区,】-【,效果,】,【,视频切换效果,】-【,叠化,】,将,【,叠化,】,效果拖动到时间线上两个剪辑之间,通过设置关键帧的方式为音频设置淡入淡出的效果。,效果控制面板调整音量电平,3.,将字幕添加到序列中,在项目面板中选择字幕,拖至视频,2,轨道上,回车即可以预览最终输出效果,4.,影片输出,【,文件,】-【,导出,】-【,影片,】,设定参数,【,保存,】,六、案例,3,视频特效及输出,导入素材,将素材装配到时间线上,添加视频特效,制作画中画效果,添加转场效果,输出影片,
展开阅读全文