资源描述
单击此处编辑母版标题样式,第2章 Windows 7操作系统及应用,实训一 Windows 7的基本操作,实训二 管理文件与文件夹,实训三 管理磁盘实训四 对计算机进行个性化设置实训五 创建新账户,实训六 使用写字板编排文档,第2章 Windows 7操作系统及应用,【实训目的】,(1)熟悉Windows 7的工作桌面。(2)掌握Windows 7的桌面元素的操作。(3)掌握窗口的基本操作。,【实训内容】,(1)对桌面元素进行各种设置。(2)对任务栏进行各种设置。(3)对窗口进行各种操作。,实训一 Windows 7的基本操作,【实训要求】,(1)对桌面元素进行各种设置。改变桌面图标的大小。改变桌面图标的位置,然后以不同的方式排列图标。创建一个快捷方式图标。(2)对任务栏进行各种设置。改变任务栏的宽度。改变任务栏的位置。隐藏任务栏。,(3)对窗口进行各种操作。打开、最小化、最大化/还原、关闭窗口。改变窗口的大小。对多个窗口进行移动、切换、排列操作。,(5)在桌面的空白处单击鼠标右键,在弹出的快捷菜单中选择【查看】/【自动排列图标】命令,取消该命令前面的“对勾”符号。(6)将光标指向任意一个桌面图标,拖动鼠标即可改变图标在桌面上的位置。(7)再次单击鼠标右键,在快捷菜单中选择【查看】/【自动排列图标】命令,这时图标又整齐如初地排列起来。(8)在桌面的空白处单击鼠标右键,在弹出的快捷菜单中选择【排序方式】命令;然后在子菜单中分别选择【名称】、【大小】、【项目类型】和【修改日期】命令,观察图标的排列情况。,(9)在桌面的空白处单击鼠标右键,在弹出的快捷菜单中选择【新建】/【快捷方式】命令,在弹出的【创建快捷方式】对话框中单击【浏览】按钮,指定一个目标文件;然后通过单击【下一步】按钮即可完成快捷方式的创建(见图2-1),这时桌面上将出现一个快捷方式图标。,图2-1 【创建快捷方式】对话框,(13)在任务栏的空白处单击鼠标右键,在弹出的快捷菜单中选择【属性】命令,打开【任务栏和开始菜单属性】对话框,选择【自动隐藏任务栏】选项;然后单击【确定】按钮,任务栏隐藏,当光标滑向任务栏的位置时,任务栏才出现。(14)在桌面上双击“计算机”图标,打开【计算机】窗口,分别单击右上角的【最小化】按钮、【最大化】按钮、【还原】按钮,观察窗口的变化情况。,(15)单击右上角的【关闭】按钮,再重新打开【计算机】窗口。(16)将光标移到窗口边框上或者右下角处,当光标变成双向箭头时,按住鼠标左键并拖动鼠标,观察窗口大小的变化情况。,【实训目的】,(1)熟练掌握Windows 7的文件与文件夹管理方法。(2)掌握Windows 7中【计算机】窗口的使用方法。,【实训内容】,对文件与文件夹进行创建、移动、复制、删除等管理操作。,实训二 管理文件与文件夹,【实训步骤】,(1)启动Windows 7操作系统。(2)在桌面的空白处单击鼠标右键,在弹出的快捷菜单中选择【新建】/【文件夹】命令,桌面上出现“新建文件夹”图标。(3)文件夹名称处于激活状态,输入“计算机1”并按回车键,这时桌面上新建了一个名称为“计算机1”的文件夹。(4)将光标指向“计算机1”文件夹并单击鼠标选中该文件夹,按Ctrl+C键进行复制;然后再按Ctrl+V键进行粘贴,这时桌面上出现了一个“计算机1副本”文件夹。,(5)选中“计算机1副本”文件夹,并单击该文件夹的名称,则文件夹名称被激活,重新输入“计算机2”并按回车键。(6)按住Ctrl键的同时使用鼠标拖动“计算机2”文件夹,这样可以快速复制出一个文件夹;然后采用同样的方法将其重新命名为“计算机3”文件夹。(7)将光标指向“计算机2”文件夹,按下鼠标左键并拖动鼠标,将“计算机2”文件夹拖动到“计算机1”文件夹上释放鼠标,则“计算机2”文件夹移动到了“计算机1”文件夹中。,(11)在【计算机】窗口的菜单栏中单击【文件】/【新建】/【文件夹】命令,创建一个文件夹。(12)参照前述操作,将文件夹命名为“资料”。(13)在桌面上单击【开始】按钮,然后依次单击【所有程序】/【附件】/【写字板】命令,打开【写字板】窗口。(14)在【写字板】窗口中输入“计算机考试”等信息,也可以随意输入一些内容(见图2-2)。,图2-2 输入的文字,(15)单击【写字板】按钮,打开一个菜单,选择其中的【保存】命令,打开【保存为】对话框;在左侧的列表区中选择“资料”文件夹,在【文件名】中输入“练习”(见图2-3)。,图2-3 【保存为】对话框,(16)单击【保存】按钮,即可将文件保存到指定的文件夹中。(17)在【计算机】窗口中选择D盘下的“资料”文件夹,按Delete键将其删除,这时连同文件夹中的“练习”文件也一并删除了。(18)在桌面上双击“回收站”图标,打开【回收站】窗口,在这里可以看到前面删除的两个文件夹。(19)在【回收站】窗口中选择“资料”文件夹,单击菜单栏下方的【还原此项目】按钮(见图2-4),这时“资料”文件夹还原到D盘的位置。也可以单击菜单栏中的【文件】/【还原】命令,还原文件夹。,图2-4 还原文件夹,【实训目的】,(1)掌握Windows 7磁盘的管理方法。(2)熟练掌握磁盘管理工具的使用。,【实训内容】,(1)对磁盘进行格式化。(2)查看磁盘的常规属性。(3)磁盘的清理、碎片整理练习。,实训三 管 理 磁 盘,【实训要求】,(1)使用自己的U盘进行格式化练习。(2)查看C盘的常规属性。写出磁盘大小、已用空间、剩余空间、文件系统类型。将C盘重新命名为“系统盘”。(3)对E盘进行基本的维护操作。对E盘进行查错处理。清理E盘的多余文件。对E盘进行碎片整理。,【实训步骤】,(1)将U盘插入计算机的USB接口中。(2)在桌面上双击“计算机”图标,打开【计算机】窗口。(3)在【计算机】窗口左侧的列表区中选择U盘,单击鼠标右键,在弹出的快捷菜单中选择【格式化】命令(或者单击菜单栏中的【文件】/【格式化】命令)。(4)在弹出的【格式化】对话框中设置相关选项(见图2-5)。通常情况下,只修改【文件系统】为FAT32或NTFS,其他选项不需要设置。,图2-5 【格式化】对话框,图2-6 完成格式化操作,图2-7 【属性】对话框,图2-8 【工具】选项卡,(11)在弹出的【磁盘检查】对话框中单击【开始】按钮,对E盘进行检查并报告检查结果。(12)打开【开始】菜单,执行其中的【所有程序】/【附件】/【系统工具】/【磁盘清理】命令,打开【磁盘清理:驱动器选择】对话框。(13)在【驱动器】下拉列表中选择E盘,单击【确定】按钮;在弹出的【E的磁盘清理】对话框中单击【确定】按钮,对E盘进行清理。,(14)打开【开始】菜单,执行其中的【所有程序】/【附件】/【系统工具】/【磁盘碎片整理程序】命令,打开【磁盘碎片整理程序】对话框。(15)在对话框下方的列表中选择要整理碎片的磁盘,这里选择E盘;然后单击【磁盘碎片整理】按钮,系统开始整理碎片。由于磁盘碎片的严重程度不同,因此整理的时间不尽相同。,【实训目的】,(1)掌握桌面的个性化设置方法。(2)学会【控制面板】的使用方法。,【实训内容】,(1)对显示器分辨率、桌面进行个性化设置。(2)设置系统时间与日期。(3)添加与删除程序。,实训四 对计算机进行个性化设置,【实训要求】,(1)显示器的个性化设置。设置显示器的分辨率为1024768像素。隐藏“计算机”和“回收站”图标。设置桌面主题为“建筑”。使用自己的照片(或任意图片)作为桌面。(2)设置系统时间与日期。修改系统日期为2013年6月12日,时间为12:00。附加一个时钟,设置为“夏威夷”时间。设置计算机时间与Internet时间同步。,(3)添加与删除程序。删除“空当接龙”游戏,然后再重新添加。删除“ACDSee”看图软件。,【实训步骤】,(1)启动Windows 7操作系统。(2)在桌面的空白处单击鼠标右键,在弹出的快捷菜单中选择【屏幕分辨率】命令,打开【屏幕分辨率】对话框。(3)打开【分辨率】下拉列表,拖动滑块即可改变屏幕分辨率,将滑块拖动到1024768像素。,(4)单击【确定】按钮,完成显示器分辨率的设置。(5)在桌面的空白处单击鼠标右键,在弹出的快捷菜单中选择【个性化】命令,打开【个性化】窗口。(6)在【个性化】窗口的左侧单击“更改桌面图标”文字链接,弹出【桌面图标设置】对话框。(7)在【桌面图标设置】对话框中取消【计算机】和【回收站】选项(见图2-9);然后单击【确定】按钮,隐藏桌面上的“计算机”和“回收站”图标。(8)在【个性化】窗口中单击“建筑”主题(见图2-10),为屏幕设置个性化主题。,图2-9 【桌面图标设置】对话框,图2-10 选择个性化主题,(9)在【个性化】窗口的下方单击“桌面背景”文字链接,在弹出的【桌面背景】对话框中直接选择系统中的图片,或单击【图片位置】右侧的【浏览】按钮,选择所需的图片,这样就可以将自己的照片、绘画作品等设置为桌面。(10)在桌面上双击“控制面板”图标,或者在【开始】菜单中单击【控制面板】命令,打开【控制面板】窗口。(11)在【控制面板】窗口中单击【时钟、语言和区域】选项,进入到下一级选项;然后单击“设置时间和日期”文字链接(见图2-11)。,图2-11 单击“设置时间和日期”文字链接,(12)在打开的【日期和时间】对话框中单击【更改日期和时间】按钮,弹出【日期和时间设置】对话框,在这里可以修改日期和时间,将系统日期修改为2013年6月12日,时间为12:00(见图2-12);然后单击【确定】按钮返回【日期和时间】对话框。(13)切换到【附加时钟】选项卡,勾选【显示此时钟】选项;然后在【选择时区】下拉列表中选择“(UTC-10:00)夏威夷”选项,在【输入显示名称】文本框中输入“夏威夷时间”(见图2-13)。,图2-12 设置日期和时间,图2-13 设置夏威夷时间,(14)单击【确定】按钮,完成系统时间的修改,这时在任务栏右侧的时间指示器上可以看到新的日期与时间;单击时间指示器,在打开的面板中将出现两个时钟,其中右侧的就是刚才附加的时钟(见图2-14)。,图2-14 附加的时钟,(15)在【控制面板】窗口中单击【程序】选项下方的“卸载程序”文字链接,打开【程序和功能】窗口。(16)在窗口左侧单击“打开或关闭Windows功能”文字链接,弹出【Windows功能】对话框,取消选择【空当接龙】(见图2-15)。(17)单击【确定】按钮,程序自动更新,删除“空当接龙”游戏(见图2-16)。,图2-15 【Windows功能】对话框,图2-16 更新程序的进程,(18)重复前述操作,在【Windows功能】对话框中重新选择【空当接龙】,然后单击【确定】按钮。(19)在控制面板的【程序和功能】窗口的程序列表中选择“ACDSee 5.0”,单击列表上方的【卸载/更改】按钮,在弹出的提示框(见图2-17)中单击【是】按钮即可删除选择的程序。,图2-17 弹出的提示框,【实训目的】,(1)掌握创建新账户的方法。(2)学会管理账户。,【实训内容】,创建并管理一个新账户。,实训五 创建新账户,【实训要求】,(1)创建一个名称为“张三”的新账户。(2)对该账户进行管理操作。设置账户密码为123456。更改账户图片。删除账户。,【实训步骤】,(1)启动Windows 7操作系统。(2)在桌面上双击“控制面板”图标,或者在【开始】菜单中单击【控制面板】命令,打开【控制面板】窗口。,(3)单击【用户账户和家庭安全】下方的“添加或删除用户账户”文字链接,打开【管理账户】窗口。(4)在【管理账户】窗口的下方单击“创建一个新账户”文字链接。(5)在打开的【创建新账户】窗口中输入一个新账户名称“张三”,并选择【标准用户】类型(见图2-18)。,图2-18 命名账户并选择账户类型,(6)单击【创建账户】按钮,创建一个新用户。(7)单击刚刚创建的新用户“张三”,则进入用户管理窗口(见图2-19)。(8)单击“创建密码”文字链接,进入【为账户创建一个密码】页面,输入密码时需要确认一次,每次输入时必须以相同的大小写方式输入,在这里输入“123456”。(9)单击【创建密码】按钮,则为该账户创建了密码,并重新返回上一窗口。(10)单击“更改图片”文字链接,进入【为用户选择一个新图片】页面,这里有若干可供选择的图片,选择一幅自己喜欢的图片。,图2-19 用户管理窗口,(11)单击【更改图片】按钮,为该账户更改一张图片。(12)单击“删除账户”文字链接,删除刚才创建的“张三”账户。,【实训目的】,(1)掌握Windows自带实用软件的使用方法。(2)学会利用现有的工具完成实际任务。,【实训内容】,使用写字板编排一个文档,效果如图2-20所示。,实训六 使用写字板编排文档,图2-20 文档效果,【实训要求】,(1)创建一个写字板文档,参照效果图输入文字,标题为黑体、28磅,正文为宋体、16磅。(2)创建一个便笺,输入文字。(3)利用截图工具截取便笺,插入到写字板文档中。(4)利用计算器完成十进制到二进制的转换。,【实训步骤】,(1)在桌面上单击【开始】/【所有程序】/【附件】/【写字板】命令,打开【写字板】窗口。(2)切换到中文输入法,输入“今天的作业”;然后回车换行,输入“今天信息技术课上布置的作业是数制的转换,如下图”,再回车换行。(3)在桌面上单击【开始】/【所有程序】/【附件】/【便笺】命令,此时在桌面的右上角位置将出现一个黄色的便笺纸,参照效果图在便笺中输入内容。(4)在桌面上单击【开始】/【所有程序】/【附件】/【截图工具】命令,启动截图工具,截取便笺,如图2-21所示。,图2-21 使用截图工具截取便笺,(5)在【截图工具】窗口中单击【复制】按钮;然后切换到【写字板】窗口,按Ctrl+V键,截取的图片便粘贴到了写字板文档中。(6)在【写字板】窗口中继续输入“我的转换结果如下:”文字。(7)单击【开始】/【所有程序】/【附件】/【计算器】命令,打开计算器;再单击菜单栏中的【查看】/【程序员】命令,切换到数制转换模式(见图2-22)。(8)在计算器中输入“101”,然后选择【二进制】选项,数字即转换为二进制数(见图2-23)。,图2-22 数制转换模式,图2-23 转换结果,(9)切换到【写字板】窗口中,继续输入“(101)10=(1100101)2”。(10)采用同样的方法,使用计算器换算出另外两个十进制数转换为二进制数的结果,并输入到写字板文档中。(11)选择第一行“今天的作业”,在【主页】选项卡的“字体”组中设置字体为“黑体”、大小为“28”磅(见图2-24)。,图2-24 设置文字的字体和大小,(12)采用前述方法,选择正文部分,设置字体为“宋体”、大小为“16”磅。(13)在数制转换部分分别选择“括号”外面的数字,在【主页】选项卡的“字体”组中单击“下标”图标按钮,设置下标(见图2-25)。,图2-25 设置下标,
展开阅读全文