资源描述
单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,电子表格操作技巧1,*,PPT,文档演模板,Office,PPT,电子表格操作技巧,2026/11/10,电子表格操作技巧1,Excel功能简介,excel是电子表格软件,可完成表格输入、统计、分析等多项工作,可生成精美直观的表格、图表。它的基本职能是对数据进行记录、计算与分析。在实际应用中,它小到可以充当一般的计算器,或者记算个人收支情况,计算贷款或储蓄等等;大到可以进行专业的科学统计运算,以及通过对大量数据的计算分析,为公司财政政策的制定,提供有效的参考。,电子表格操作技巧1,1 中文Excel 2003的基本操作,1.1 中文Excel 2003的启动和退出,1.,启动,常用的启动方法如下:,(1),单击“开始”“程序”“Microsoft Office Excel 2003”选项,即可启动。,(2),双击桌面上的Microsoft Office Excel 2003 快捷图标。,(3)在“资源管理器”或“我的电脑”中,双击已存在的电子表格文件(扩展名为xls的文件),即可启动Excel 2003,并同时打开该电子表格文件。,电子表格操作技巧1,2.退出,退出Excel 2003有以下四种方法:,方法1:单击Excel标题栏右端的“关闭”按钮。,方法2:在“文件”下拉菜单中选择“退出”命令。,方法3:按Alt+F4键。,电子表格操作技巧1,1.2 Excel 2003的窗口组成,启动Excel 2003后,即可打开如图1所示的窗口,1 中文Excel 2003的窗口组成,电子表格操作技巧1,1.应用程序窗口,应用程序窗口包括:标题栏、菜单栏、工具栏、编辑栏和状态栏。,(1)标题栏,(2)菜单栏,:,Excel 2003,的菜单栏共有,9,组菜单,分别是“文件”、“编辑”、“视图”、“插入”、“格式”、“工具”、“,数据,”、“窗口”和“帮助”菜单。单击菜单中的命令可以执行相关的操作,完成不同的任务。,(3)工具栏,(4)编辑栏,(5)状态栏,电子表格操作技巧1,2.工作簿窗口,工作簿窗口包括了工作表区、单元格、工作表标签等元素。,3.任务窗格,任务窗格位于工作表区右侧,提供了应用程序的一些常用命令,它的位置适宜,尺寸又小,可以一边使用这些命令,同时继续处理文件。,电子表格操作技巧1,1.3 Excel的基本概念,1.,工作簿,一个Excel文件就是一个工作簿,其扩展名为xls,由一个或多个(最多为255个)工作表组成。启动Excel后会自动生成名为Book1的空白工作簿,在保存时可重新命名。当打开某一工作簿时,它包含的所有工作表也同时被打开。默认情况下,一个新工作簿中只包含3个工作表,名为Sheet1、Sheet2和Sheet3,分别显示在工作表标签中。右键单击工作表名,即可对该表进行编辑。,电子表格操作技巧1,2.,工作表,工作表也称为电子表格,是Excel用来存储和处理数据的地方。每个工作表都是由行和列组成的一个二维表格,列标题用字母A,B,Z,AA,AB,IA,IB,IV表示,共256列;行标题用数字1,2,65536表示,共65536行,这样,一个工作表就有25665536个单元格组成。,电子表格操作技巧1,3.,单元格,工作表中行与列交叉处的矩形框称为单元格,是Excel工作的基本单位。每个单元格都有唯一的地址,按所在的行列的位置来命名,即:列标+行号。例如,单元格C3就是位于第C列和第3行交叉处的单元格。单击单元格可使其成为活动单元格,其四周有一个黑方框,其行号和列标处在突出显示状态,右下角有一黑色填充柄。活动单元格地址显示在名称框中,只有在活动单元格中才能输入数据。,电子表格操作技巧1,4.,单元格区域,由多个连续的单元格构成单元格区域。单元格区域地址是由其任意对角线上的两个单元格地址表示,中间用“:”分隔,例如,“B3:D8”表示从单元格B3到D8的矩形区域。从选定的某个单元格开始拖动鼠标可选定一个单元格区域,它被黑方框包围并反像显示,有且仅有一个反白的单元格是活动单元格。,从上面的叙述中可知,工作簿由工作表组成,而工作表则由单元格组成。,电子表格操作技巧1,1.4,管理工作簿,1.创建新工作簿,启动Excel 2003时,系统会自动创建一个新的名为“Book1”的空白工作簿,Excel按常用工作簿创建的先后顺序定义默认名为“Book i”,i为顺序号,可在保存时对其重新命名。还可以通过下面两种方法创建新的工作簿文件:,方法1:单击常用工具栏上的“新建”按钮,可直接创建一个新的空白工作簿。,方法2:使用菜单命令创建,具体操作如下:,电子表格操作技巧1,执行“文件”“新建”命令或单击位于任务窗格右上方的下拉按钮,选择“新建工作簿”,打开如图2所示的“新建工作簿”任务窗格。,如果要创建一个空白工作簿,单击任务窗格中的“空白工作簿”选项。,如果要建立基于模板的工作簿,单击窗格中的“本机上的模板”选项,打开“模板”对话框。如图3所示。,在“电子方案表格”标签中,双击创建工作簿所需的模板即可。,电子表格操作技巧1,图2“新建工作簿”任务窗格,图3“模板”对话框,电子表格操作技巧1,2.打开工作簿,要对已有的工作簿进行操作,必须先打开工作簿。按下述操作可以打开工作簿:,执行“文件”“打开”命令(或单击常用工具栏上的“打开”按钮),弹出“打开”对话框,如图4所示。,同时选定要打开的一个或多个工作簿文件,然后单击“打开”按钮即可。另外,在“打开”按钮右侧有一个小箭头,单击它会出现一个菜单,其中提供了多种打开工作簿的方式(见图4)。,电子表格操作技巧1,图4“打开”对话框,电子表格操作技巧1,3.保存工作簿,要保存工作簿,只需单击常用工具栏上的“保存”按钮或执行“文件”菜单“保存”命令即可。若此工作簿是第一次保存,则会出现“另存为”对话框,如图5所示,需要在对话框中为该工作簿输入文件名,然后单击“保存”按钮。如果要对已保存过的工作簿以新路径,新文件名保存,可执行“文件”“另存为”命令,同样出现“另存为”对话框,在此对话框中选择新路径,输入新文件名,再单击“保存”按钮。,电子表格操作技巧1,图5“另存为”对话框,电子表格操作技巧1,为了防止在输入数据的过程中碰到意外关机的情况而丢失数据,Excel 2003提供了定时自动保存的功能。若要使用该功能,则单击“工具”菜单上的“选项”命令,然后在出现的对话框中单击“保存”选项卡,选定“保存自动恢复信息,每隔”项并在其右侧的输入框内输入自动保存的间隔时间。,电子表格操作技巧1,4.关闭工作簿,在完成操作后,单击“文件”菜单中的“关闭”命令可以关闭当前工作簿。若此工作簿还未对其内容进行保存,则会出现一个对话框,确认是否保存。,5.保护工作簿,按下述操作可以保护工作簿及撤消工作簿的保护状态:,执行“工具”“保护”“保护工作簿”命令。,在出现如图6所示的对话框中选择保护工作簿方式并输入密码。此对话框中有三个选项:,电子表格操作技巧1,结构,:若选定此项,则不能对工作簿中的工作表进行删除、移动、隐藏、复制、重命名等操作,也不能插入新的工作表。,窗口,:若选定此项,则重新打开此工作簿时,窗口将缩小,而且不能移动和缩放工作簿窗口。,密码,:设置密码后,只有输入正确的密码才能撤消工作簿的保护状态。若忘记了该密码,则永远不能撤消该工作簿的保护状态。,图6“保护工作簿”对话框,电子表格操作技巧1,若要撤消工作簿的保护状态,则单击“工具”“保护”“撤消工作簿保护”命令,然后在出现的对话框中输入密码并单击“确定”按钮。,电子表格操作技巧1,2.1 工作表的建立,1.选定单元格和单元格区域,表5.1 选定单元格和单元格区域的方法,选定对象,操作方法,单个单元格,单击单元格或按光标移动键,移动到该单元格,连续单元格区域,单击要选定区域的第一个单元格,并拖动鼠标到最后一个单元格;或者单击要选定区域的第一个单元格,按住Shift键同时,再单击区域的最后一个单元格;或者在名称框中直接输入要选定区域的地址,按回车键,非连续单元格或单元格区域,先选定第一个单元格或单元格区域,按住Ctrl键同时再选定其他单元格或单元格区域,单行或单列,单击行号或列标,连续的多行或多列,沿行号或列标从第一行或第一列开始拖动鼠标到最后一行或最后一列;或者先选定第一行或第一列,然后按住Shift键同时,再选定最后一行或最后一列,非连续的多行或多列,先选定第一行或第一列,然后按住Ctrl键同时再选定其他行或列,所有单元格,单击工作表左上角行号和列标交叉处的全选按钮,2 工作表的建立和编辑,电子表格操作技巧1,2.选定单元格内容,双击单元格选定单元格后按F2键单击编辑栏,待出现光标后,在单元格内拖动鼠标选取单元格内容。,3.手工输入数据,(1)输入数字,在单元格中输入数字后,系统会自动地将它们在单元格中右对齐。正数输入时可省略“+”号;负数输入时,或者数字前加负号或者将数字置于圆括号中;分数输入时,应先输入0和一个空格,然后再输入分数。当输入的数值位数太多时,系统会自动表示成科学计数法(如3.14E+09)。,提示:,在输入和处理数据之后,若单元格中出现“#”标记,则说明该单元格所在列的列宽太小,不够显示整个数值,只需增大列宽即可显示全部数值。,电子表格操作技巧1,(2)输入文本,文本数据包括字母、汉字、数字、空格以及其他可从键盘输入的符号。默认情况下,文本数据在单元格中是左对齐。若要将输入的数字视为文本,则需在输入的数字前加一个单引号“”。例如,输入邮政编码“730070”时,应该键入:730070。,(3)输入日期和时间,Excel将日期和时间均按数字处理。默认情况下,在单元格中右对齐。输入日期时用“/”分隔年、月、日。例如,04/30/03;输入时间时用“:”分隔时、分、秒。例如,10:30:48PM,其中PM代表下午,AM代表上午。若要输入当前日期可用Ctrl+;组合键,输入当前时间可用Ctrl+Shift+;组合键。,电子表格操作技巧1,4.自动填充数据,(1)填充相同的数据,在同一行或同一列中填充相同的数据,选中要填充数据的行或列的第一个单元格,输入数据,然后拖动填充柄至要填充的最后一个单元格,松开鼠标左键。,在不连续的单元格区域中填充相同的数据,先选定要填充数据的不连续单元格区域,然后在活动单元格中输入数据,再按下Ctrl+Enter键即可。,电子表格操作技巧1,(2)填充序列,Excel能识别的序列类型有:等差序列、等比序列、日期序列和自动填充序列。,等差序列:每个数值由前一个数值加上一个固定值得到,这个固定值称为步长。例如:初始值为2,步长为2,得到等差序列为2,4,6,。,等比序列:每个数值由前一个数值乘以一个固定步长得到。例如:初始值为1,步长为2,得到等比序列为1,2,4,8,日期序列:每个日期数据由前一个日期加上一个日期单位得到,日期单位包括日、月、年等。例如:初始值为10/23/00,日期单位为年,则得到日期序列为10/23/01,10/23/02,10/23/03,10/23/04,。,自动填充序列:根据给定的初始值自动递增形成,特点是文本内容不变,数字递增。,电子表格操作技巧1,例如:第1章,第2章,第3章,第4章,。,方法1:使用“序列”对话框填充序列,具体操作如下:,在第一个单元格中输入初始值。,选定包含初始值单元格在内的要填充序列的单元格区域。,执行“编辑”“填充”“序列”命令,打开如图7所示的对话框。,在对话框中的“序列产生在”栏中选择一种序列填充方向,在“类型”栏中选择一种序列类型,并在“步长值”框中输入步长。,单击“确定”按钮。选定的单元格区域自动按要求填充数据。,电子表格操作技巧1,图7“序列”对话框,提示:如果不先选定填充数据的单元格区域,则需要在对话框中的“终止值”输入框中输入终止值。,电子表格操作技巧1,方法2:使用填充柄填充序列,对于建立等差序列数据最简单的方法是先在单元格区域的第一、第二个单元格中分别输入初始值和第二个值,然后选定这两个单元格并拖动填充柄到整个单元格区域,Excel将自动填充以第二个值与第一个值之差作为步长值的等差序列。,对于自动填充序列,可以直接在起始单元格中输入初始值,再拖动填充柄到整个单元格区域即可。,提示:,当使用填充柄填充数据时,拖动填充柄至最后一个单元格后松开鼠标,会在最后一个单元格右下角出现一个智能按钮,单击此按钮会出现一个选项列表,有若干个选项可供填充数据时使用。,电子表格操作技巧1,(3)自定义序列,用户可以将经常使用且具有一定顺序或某种规律的文本设定为自定义序列。自定义的序列可用上述拖动填充柄的方法进行填充。操作方法如下所述:,执行“工具”“选项”命令,打开“选项”对话框,单击“自定义序列”选项卡,如图8所示。,选定“自定义序列”列表框中的“新序列”,然后在“输入序列”列表框中输入自定义的序列,在每输入一项之后按Enter键。,在输入完毕后 单击“添加”按钮。,电子表格操作技巧1,也可以把工作表中已输入的文本定义为新序列,此时需先单击图5.10中“导入”按钮左侧的有红箭头的折叠按钮,然后在工作表中选定文本,再单击打开按钮,最后单击“导入”按钮即可。,若要删除自定义序列,则在“自定义序列”列表框中选中它,单击“删除”按钮。,图8“选项”对话框的“自定义序列”选项卡,电子表格操作技巧1,5.预置小数位数输入数字,如果输入的数字都具有相同的小数位数,或者都具有相同个数的尾数0时,则可以执行“工具”“选项”命令,在弹出的“选项”对话框中选择“编辑”选项卡,如图9所示。在其中选择“自动设置小数点”项,在“位数”框中输入正数表示小数位数,输入负数表示尾数为0的个数。,图9 设置预置小数位数,电子表格操作技巧1,2.2 工作表的编辑,1.清除单元格内的数据,若仅删除单元格内的数据,最简单的方法是选定要删除内容的单元格之后,直接按Delete键。另外还可以使用菜单命令来清除单元格数据,具体操作如下:,选定要清除数据的单元格。,执行“编辑”“清除”命令,弹出子菜单。,该子菜单中有4个选项,若选定“全部”,则清除单元格中的格式、内容和批注,也可以单独选择清除格式、内容或批注。,电子表格操作技巧1,2.修改单元格内的数据,修改时可以在选定的单元格中直接进行,也可以在编辑栏中进行。,双击单元格进入编辑状态,用户可以用Backspace键删除光标前的字符,用Delete键删除光标后面的字符,然后输入新的内容完成修改。如果要替换单元格中的全部内容,只需选定该单元格并重新输入内容即可。,电子表格操作技巧1,3.移动和复制单元格数据,(1)鼠标拖动的方法移动或复制,选定要移动或复制的单元格区域。,把鼠标指针指向选定单元格区域的边框上。,当指针变成指向左上方的空心箭头和双向十字箭头时,拖动已选定的单元格。,到达目标位置时松开鼠标左键,即可完成数据的移动。若要复制数据,则在拖动鼠标时按住Ctrl键。,电子表格操作技巧1,(2)使用剪贴板移动或复制,打开“剪贴板”任务窗格。,选定要移动或复制的单元格区域。,单击常用工具栏上的“剪切”或“复制”按钮,此时会在“剪贴板”任务窗格中出现相应图标,如图10所示。,选定目标位置,再单击“剪贴板”任务窗格中需要粘贴的图标,在弹出的快捷菜单中选择“粘贴”命令即可。,电子表格操作技巧1,图10 使用“剪贴板”任务窗格进行数据的移动和复制,电子表格操作技巧1,(3)使用“选择性粘贴”对话框移动或复制,使用“选择性粘贴”命令可以实现单元格数据的特殊移动或复制,也可以把复制或移动的数据与原有数据进行算术运算。具体操作如下:,选定要移动或复制的单元格区域。,执行“编辑”“剪切”或“复制”命令。,选定目标位置,执行“编辑”“选择性粘贴”命令,出现如图11所示的对话框,在此对话框中选择一种粘贴方式和运算,再单击“确定”按钮即可。,电子表格操作技巧1,图11“选择性粘贴”对话框,电子表格操作技巧1,4.查找与替换,执行“编辑”“查找”命令或“替换”命令,打开“查找和替换”对话框,如图12所示,在此对话框中输入要查找或替换的内容,即可快速查找或替换数据。,图12“查找和替换”对话框中的“查找”选项卡,提示:,在“查找内容”文本框中输入要查找的数据时,可使用通配符“*”和“?”,其中“*”可代替任意多个字符,而“?”只能代替一个任意字符。,电子表格操作技巧1,5.单元格、行和列的插入,(1)单元格的插入,单击插入位置的单元格,执行“插入”“单元格”命令或右键单击单元格,在弹出的快捷菜单中选择“插入”命令,打开如图13所示的对话框,在对话框中选择一种插入方式后按“确定”按钮即可。,图13“插入”对话框,电子表格操作技巧1,(2)行或列的插入,在插入新行或列的位置处选定一整行或列,或者选定该行或列中的一个单元格,执行“插入”“行”或“列”命令,新的空行或列自动插入到原行或列的上面或左侧。如果插入前选定的是多行或多列,将插入与所选数目相同的空行或空列。,电子表格操作技巧1,6.单元格、行和列的删除,选定要删除的单元格/行/列,执行“编辑”“删除”命令,打开“删除”对话框,选取一种删除方式,再单击“确定”按钮。,7.隐藏和取消隐藏行或列,(1)隐藏行或列,选定要隐藏的行/列,执行“格式”“行/列”命令“隐藏”命令,则所选定的行或列被隐藏起来。,(2)取消隐藏行或列,选定被隐藏的行/列两侧的行/列,执行“格式”“行/列”“取消隐藏”命令,即可显示被隐藏的行/列。,电子表格操作技巧1,2.3 工作表的管理,1.选定工作表,(1)选定一个工作表,直接单击该工作表标签即可,此时该工作表标签反白显示,表示已经选定且成为当前活动工作表。,(2)同时选定多个工作表,按住Ctrl键的同时单击这些工作表标签。,(3)选定全部工作表,右键单击任一个工作表标签,然后在弹出的快捷菜单中选择“选定全部工作表”命令。,电子表格操作技巧1,2.插入工作表,(1)插入空白工作表,选定某个工作表,执行“插入”“工作表”命令,即可在该工作表前面插入一个新的空白工作表。,(2)插入基于模板的新工作表,用鼠标右键单击工作表标签,在弹出的快捷菜单中选择“插入”命令,打开“插入”对话框,然后双击包含所需类型的工作表模板。,3.删除工作表,选定要删除的工作表,执行“编辑”“删除工作表”命令,在出现的提示框中单击“确定”按钮即可删除工作表。,电子表格操作技巧1,4.重命名工作表,插入工作表时,系统会按插入的顺序自动地给工作表命名为“Sheet I”,根据需要可以对这些工作表重新命名。,提示:,右键单击工作表标签会弹出一个快捷菜单,使用菜单中的命令可以快速插入、删除、移动、复制和重命名工作表及全部选定工作表等,如图14所示。,图14 工作表标签快捷菜单,电子表格操作技巧1,5.移动和复制工作表,在Excel 2003中,既可以在同一工作簿中移动和复制工作表,也可以在不同的工作簿之间移动和复制工作表。,(1)在同一工作簿中移动和复制工作表,选定工作表后,用鼠标拖动至目标位置即可移动该工作表。若要复制工作表,则需在拖动时按住Ctrl键。,(2)在不同的工作簿之间移动和复制工作表,具体操作如下:,电子表格操作技巧1,首先打开要移动或复制的工作表。,执行“编辑”“移动或复制工作表”命令,打开如图15所示的对话框。,在对话框的“将选定工作表移至工作簿”下拉列表中选定要移动或复制到的目标工作簿,若选定“新工作簿”项,则是创建一个新工作簿并把选定的工作表移动或复制到该工作簿中。,在对话框的“下列选定工作表之前”列表框中选定某个工作表,则要移动或复制的工作表将出现在该工作表之前。,若要复制工作表,则需选定“建立副本”项。,设置完毕后单击“确定”按钮。,电子表格操作技巧1,图15“移动和复制工作表”对话框,电子表格操作技巧1,6.隐藏和取消隐藏工作表,(1)隐藏工作表,选定要隐藏的工作表,执行“格式”“工作表”“隐藏”命令,即可将工作表隐藏。,(2)取消隐藏,执行“格式”“工作表”“取消隐藏”命令,打开“取消隐藏”对话框,然后在“取消隐藏工作表”列表框中,双击需要取消隐藏的工作表名称。,电子表格操作技巧1,7.拆分工作表窗口,当工作表中有大量数据时,查看起来很不方便,Excel 2003提供拆分窗口的功能,可以将工作表窗口拆分成若干个相互独立的窗口,并且每个窗口都有滚动条。,(1)水平拆分成两个窗口,选定某一行,执行“窗口”“拆分”命令。,(2)垂直拆分成两个窗口,选定某一列,执行“窗口”“拆分”命令。,(3)拆分成四个窗口,选定某个单元格,执行“窗口”“拆分”命令。,电子表格操作技巧1,8.保护工作表,按下述操作可以保护工作表及撤消工作表的保护状态:,选定要保护的工作表。,执行“工具”“保护”“保护工作表”命令,打开如图16所示的对话框。,在“取消工作表保护时使用的密码”文本框中输入密码。,在“允许此工作表的所有用户进行”复选框中选取允许用户进行的操作,然后单击“确定”按钮。,若要取消工作表的保护状态,执行“工具”“保护”“撤消保护工作表”命令,在弹出的“撤消工作表保护”对话框中输入密码。,电子表格操作技巧1,图16“保护工作表”对话框图,电子表格操作技巧1,3.1 数据的格式化,1.,数字的格式化,(1)使用格式工具栏中的按钮设置数字格式,先选定单元格区域,再单击格式工具栏中相应的按钮,则选定区域中的数字将按指定格式表示。以下是格式工具栏中的五个数字格式按钮:,货币样式按钮:在数字前加货币“¥”符号,且保留两位小数。,百分比样式按钮:将数据以百分数形式显示。,千位分隔样式按钮:数字从小数点开始向左每三位数之间用千分号分隔,且保留两位小数。,增加小数位数按钮:数据的小数位数加1。,减少小数位数按钮:数据的小数位数减1。,3 格式化工作表,电子表格操作技巧1,(2)使用“单元格格式”对话框设置数字格式,执行“格式”“单元格”命令,在打开的“单元格格式”对话框中选择“数字”选项卡,如图17所示,同样可以设置数字格式。,图17“单元格格式”对话框的“数字”选项卡,电子表格操作技巧1,2.,字体设置,(1)使用格式工具栏中的按钮设置字体,格式工具栏中列出了字体、字号、字形、字体颜色四种工具按钮。,(2)使用“单元格格式”对话框设置字体,在“单元格格式”对话框的“字体”选项卡中进行设置,如图18所示。,图18“单元格格式”对话框的“字体”选项卡,电子表格操作技巧1,3.,对齐方式的设置,(1)使用格式工具栏中的按钮,格式工具栏中有四个对齐设置按钮:左对齐、居中、右对齐、合并及居中。,(2)使用“单元格格式”对话框,在“单元格格式”对话框的“对齐”选项卡中,可以对单元格进行水平和垂直方向上的对齐设置、单元格的合并和文字方向及角度设置,如图19所示。,电子表格操作技巧1,图19 “单元格格式”对话框的“对齐”选项卡,电子表格操作技巧1,3.2 表格的格式化,1.,调整行高和列宽,(1)用鼠标拖动的方法粗略调整行高和列宽,调整的方法是:,将鼠标指针移到需要调整行高(列宽)的行号框(列标框)的下边线(右边线),这时,鼠标指针变成一个垂直(水平)的双向箭头。,沿鼠标指针箭头方向拖动鼠标。,当达到合适的高度或宽度时,松开鼠标即可。,(2)用菜单命令精确调整行高和列宽,选定需要调整行高(列宽)的行(列),执行“格式”“行”(“列”)“行高”(“列宽”)命令,弹出相应的对话框,输入精确的高度(宽度)值。,电子表格操作技巧1,2.,设置边框,(1)使用格式工具栏中的按钮设置边框,单击格式工具栏上的“边框”按钮右边的下拉箭头,在弹出的下拉列表框中单击选择一种边框形式,则所选定的单元格区域就可添加这种边框。,(2)使用“单元格格式”对话框设置边框,执行“格式”“单元格”命令,弹出“单元格格式”对话框,选择“边框”选项卡,如图20所示。可以为选定区域的单元格添加不同颜色、线形和类型的边框。,电子表格操作技巧1,图20“单元格格式”对话框的“边框”选项卡,电子表格操作技巧1,(3)使用“边框”工具栏绘制边框,具体操作如下:,执行“视图”“工具栏”“边框”命令,打开“边框”工具栏。,单击“边框”工具栏上“绘图边框”按钮右侧的下拉箭头。,单击“绘图边框”命令或“绘图边框网格”命令。,在单元格区域上拖动鼠标即可绘制边框线。,电子表格操作技巧1,3.,设置底纹,执行“格式”“单元格”命令,弹出“单元格格式”对话框,选择“图案”选项卡,如图21所示。可以为选定的单元格区域添加不同颜色和图案的底纹。,图21“单元格格式”对话框的“图案”选项卡,电子表格操作技巧1,4.,设置工作表背景,选定要添加背景的工作表,执行“格式”“工作表”“背景”命令,打开“工作表背景”对话框,如图22所示,在此对话框中选择背景图案要使用的图形文件即可。如果要删除背景图案,执行“格式”“工作表”“删除背景”命令。,图22“工作表背景”对话框,电子表格操作技巧1,5.,复制格式,使用常用工具栏中的“格式刷”按钮可以进行格式复制。,6.,条件格式,有时为了突出显示表格中符合一定条件的数据,往往需要对它们单独进行条件格式化。具体操作如下:,选定要处理的单元格区域。,执行“格式”“条件格式”命令,弹出如图23所示的对话框。,电子表格操作技巧1,图23 选定单元格区域及“条件格式”对话框,电子表格操作技巧1,首先对条件1进行设置:在左侧第一个下拉列表中选择是对“单元格数值”还是对“公式”进行格式化;在第二个下拉列表框中选择逻辑判断符(有“介于”、“大于”、“小于”等),本例中选择“介于”;在右侧的两个文本框中输入具体的数值,本例输入的是90和100。,单击“格式”按钮,弹出“单元格格式”对话框,然后在此对话框中设置字形、字体、字体颜色、底纹和边框等。,设置好条件1之后,可通过单击“添加”按钮来设置条件2和条件3,最多只能设置三个条件。本例中设置两个条件时的“条件格式”对话框如图24所示。,电子表格操作技巧1,图24“条件格式”对话框(两个条件),电子表格操作技巧1,若要删除已设置好的条件,则单击“条件格式”对话框中的“删除”按钮,然后选择要删除的条件即可。,使用“编辑”菜单的“清除”子菜单中的“格式”命令可以删除选定单元格格式。,电子表格操作技巧1,7.,自动套用格式,Excel 2003提供了各种表格自动套用格式,这些格式中已对文本格式、数字格式、对齐方式、列宽、行高、边框和底纹等进行了设置,可以根据需要套用这些格式。具体操作如下:,选定要使用自动套用格式的单元格区域,若未进行选定操作,则是对当前工作表中的所有数据区进行格式化。,执行“格式”“自动套用格式”命令,弹出如图25所示的对话框。,电子表格操作技巧1,图25“自动套用格式”对话框,电子表格操作技巧1,在该对话框的17种格式中单击选定一种。,若只需要使用自动套用格式中的部分格式选项,则单击“选项”按钮,在打开的格式选项复选框中根据实际需要选用。,选择好格式后单击“确定”按钮,则该格式就套用到选定的单元格区域上。,若要删除自动套用格式,则要打开“自动套用格式”对话框,然后在“格式”列表框底部选定“无”格式即可。,电子表格操作技巧1,4.1 使用公式进行数据计算,公式是用于对单元格数据进行加、减、乘、除等运算的表达式。公式必须以等号(=)开始,后面是参与运算的运算对象和表示运算类型的运算符。运算对象可以是数值、单元格或单元格区域的引用、标志、单元格或区域名称和函数等。,4 公式与函数的使用,电子表格操作技巧1,1.,输入公式,输入公式有两种方法:第一种是直接在编辑栏中输入,先输入等号,再输入公式内容,然后单击编辑栏的“输入”按钮即可得到运算结果;第二种是在单元格中输入,双击要输入公式的单元格,然后输入等号和公式内容,最后单击Enter键即可。,2.,运算符,公式中使用的运算符有四种:算术运算符、比较运算符、文本运算符和引用运算符。,电子表格操作技巧1,算术运算符 +(加)、-(减)、*(乘)、/(除)、(乘方)、%(百分比)。,比较运算符 =(等于)、(大于)、=(大于等于)、(不等于)。,文本运算符&(连接),文本连接符(&)用于将两个文本连接成一个文本。,引用运算符 :冒号、空格、逗号。,冒号用于定义一个单元格区域;空格是一种交叉运算符,它表示只计算各单元格区域之间互相重叠的部分;逗号是一种并集运算符,它用于连接两个或多个不重叠单元格区域。,电子表格操作技巧1,3.,单元格引用,Excel 2003提供三种不同类型的单元格引用方式:相对引用、绝对引用和混合引用。,(1)相对引用,使用相对引用,系统将记住公式所在单元格和被引用单元格的相对位置,当公式所在单元格地址改变时,公式中被引用单元格地址也将以这种相对位置关系发生相应变化。,(2)绝对引用,使用绝对引用,被引用的单元格与公式所在单元格之间的位置关系是绝对的。公式中引用的单元格地址不随公式所在单元格的位置变化而变化。绝对引用的单元格地址须在列标和行号前面增加一个“$”符号。,电子表格操作技巧1,(3)混合引用,混合引用是指在公式中可以同时包含相对引用和绝对引用。例如C$5中行地址不变列地址可以变化,而在$C5中列地址不变,而行地址可以变化。,4.公式的填充,在处理数据时,经常会遇到在同一行或同一列使用相同的公式的情况。利用公式填充功能可以快速实现公式的填充。方法是:在第一个单元格中输入公式,然后拖动该单元格的填充柄到需要填充的单元格区域即可。,电子表格操作技巧1,4.2 使用函数进行数据计算,Excel 2003提供了大量的函数,比如常用函数、统计函数、三角函数以及时间函数等,这些函数实际上都是Excel预定义的公式。函数由等号“=”、函数名和参数组成。函数名用以描述函数的功能;参数可以是数值,单元格引用或计算所需的其它信息,参数一定要用圆括号“()”括起来。例如“=SUM(A1:A5)”是求单元格A1A5内数据之和。,电子表格操作技巧1,1.,函数的输入与使用,输入函数有两种方法:一种是像输入公式那样输入函数,但要注意正确输入函数名和参数;另一种是使用粘贴函数对话框输入函数,后者的具体操作如下:,选定要输入函数的单元格。,单击“插入”“函数”命令,打开如图26所示的对话框。,电子表格操作技巧1,图26 “插入函数”对话框,电子表格操作技巧1,在“或选择类别”列表框中选定要用的函数类型。例如要进行求平均值运算,可选定“常用函数”。,在“选择函数”列表框中选定要使用的函数。例如求平均值,则选定“AVERAGE”。,在选定函数之后,单击“确定”按钮,弹出如图27所示的对话框,在该对话框中输入参数。例如,若求单元格G3G11中数据的平均值,则在该对话框的“Number1”文本框中输入“G3:G11”,该对话框中会显示计算结果。,电子表格操作技巧1,图27 “函数参数”对话框,电子表格操作技巧1,也可以在单击“Number1”文本框右侧的折叠按钮 后,直接用鼠标选定要计算的单元格区域,然后单击“确定”按钮。这样,计算结果就会出现在最初所选定的单元格中。,另外,还可以使用常用工具栏中的“自动求和”按钮进行数据计算。在Excel 2003中,“自动求和”按钮右侧新增了一个选项列表按钮(下三角),单击之后会出现常用的函数,可以直接选用其上的函数进行计算。,电子表格操作技巧1,6.1 使用数据清单,1.,数据清单,Excel 2003把工作表中的数据当作一个类似于数据库的数据清单来处理。数据清单中的列标就相当于数据库中的字段,而数据清单中的行就相当于数据库中的记录。,2.数据清单的特点,每张工作表中最好只有一个数据清单,若同一张工作表中还有其它数据,则至少要有一个空行或空列使它们与数据清单分隔开。,数据清单的第一行是列标题,而且其字体格式与其它数据不同。,数据清单中没有空行或空列。,同一列中所有单元格的格式相同。,单元格内数据的开头和结尾不能有空格。,6 数据的管理和分析,电子表格操作技巧1,3.,建立数据清单,数据清单的建立有两种方法:一种是直接在工作表上输入数据记录作为数据清单;另一种是使用记录单来创建数据清单。,4.,使用记录单管理数据清单,(1)添加记录,单击数据清单中任意一个单元格。,执行“数据”“记录单”命令,打开如图29所示的对话框,其中列出的是第一条记录。,单击“新建”按钮,各字段内容均为空白。,输入新增记录各字段的内容,每输入完一个字段可按Tab键跳到下一个字段文本框中。一条记录输完之后,单击“新建”按钮输入下一条记录或者单击“关闭”按钮结束操作。,电子表格操作技巧1,图29 记录单对话框,电子表格操作技巧1,(2)查询记录,使用记录单对话框可以查询记录,具体操作如下:,单击图29中的“条件”按钮,对话框中各字段的内容变成空白,然后输入查找条件。例如,要查找总成绩在90分以上的记录,则在“总成绩”文本框中输入:=90,如图30所示。,单击“下一条”按钮,向下查找匹配的记录,或单击“上一条”按钮,向上查找匹配的记录,如图5.31所示查找到一条满足条件的记录。,查找完毕,单击“关闭”按钮。,(3)删除记录,先找到要删除的记录,再单击记录单对话框中的“删除”按钮,在弹出的提示框中单击“确定”按钮即可删除选定的记录。,电子表格操作技巧1,图30 在记录单中输入查找条件,图31 使用记录单查找到满足条件的记录,电子表格操作技巧1,6.2 数据排序,1.使用工具栏按钮进行简单排序,如果要对一列数据进行排序,可以使用排序工具按钮来对数据进行排序。在常用工具栏中提供了“升序”按钮和“降序”按钮。操作时只需单击数据清单中要排序的字段的字段名所在的单元格,然后单击“升序”或“降序”按钮,则此列数据就会重新排列。,2.使用菜单命令进行复杂排序,使用常用工具栏中的排序按钮,只能对一个字段进行排序,如果需要同时对多个字段进行排序,或要对数据清单的部分数据区域进行排序,就只能使用菜单命令,即“数据”菜单中的“排序”命令来完成。“排序”对话框如图32所示。,电子表格操作技巧1,图32 “排序”对话框,电子表格操作技巧1,6.3 数据筛选,筛选是指从大量的数据中筛选出符合某种条件的数据。在Excel中,可以使用“自动筛选”或“高级筛选”将符合条件的记录显示在工作表中,而将其他不满足条件的记录隐藏起来。,1.,自动筛选,单击数据清单中的任意一个单元格,执行“数据”“筛选”“自动筛选”命令,这时,数据清单中每个字段名的右侧会出现一个下三角按钮,单击这个三角按钮,打开下拉列表框,从中选择用于设置筛选条件的选项,如图33所示。,电子表格操作技巧1,图33 自动筛选实例,电子表格操作技巧1,(1)自定义自动筛选,用户可以使用下拉列表框中的“自定义”选项对数据清单进行更加复杂的筛选。例如,要查找总成绩在7590分之间的记录,可以按图5.34所示定义各项。,(2)关闭自动筛选,如果要取消数据清单中某一字段的筛选,单击该字段名右侧的下三角按钮,再选择“全部”选项即可。,如果要取消数据清单中所有字段的筛选,执行“数据”“筛选”“全部显示”命令。,如果要退出自动筛选状态,执行“数据”“筛选”“自动筛选”命令。此时,字段名右侧的下三角按钮也一起消失。,电子表格操作技巧1,图34“自定义自动筛选方式”对话框,电子表格操作技巧1,2.,高级筛选,在实际工作中,往往涉及到更为复杂的筛选条件,利用自动筛选无法完成,这时就要利用高级筛选。高级筛选可以设定比较复杂的筛选条件,并且能够将满足条件的记录复制到另一个工作表或当前工作表的空白区域。,在使用高级筛选之前,必须先设定一个条件区域,该区域应在工作表中与数据清单相分隔的空白单元格区域上。条件区域至少为两行,第一行为字段命令行,以下各行为相应的条件值。,选定数据清单,执行“数据”“筛选”“高级筛选”命令,打开如图35所示的“高级筛选”对话框。,电子表格操作技巧1,使用高级筛选,用户可以定义一个条件,也可以定义多个条件。当定义复合条件时,在条件区域的同一行输入条件,系统将按“与”条件处理;在不同行输入条件,则按“或”条件处理。例如,图36所示
展开阅读全文