收藏 分销(赏)

第三章文档处理.ppt

上传人:w****g 文档编号:14640053 上传时间:2026-10-24 格式:PPT 页数:98 大小:576.54KB 下载积分:10 金币
下载 相关
第三章文档处理.ppt_第1页
第1页 / 共98页
第三章文档处理.ppt_第2页
第2页 / 共98页


点击查看更多>>
资源描述
,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,第三章文档处理,Word的特点:,集文字、编辑、排版于一身。,所见即所得。,多媒体处理软件。,文档操作简单、直观、快捷。,3.1 Word的安装,一、Word的安装与运行环境,操作系统,内存,硬盘空间,CDROM,256色以上的显示卡,鼠标,3.1 Word的安装,二、Word的安装,通过安装Windows操作系统,即可以安装上Word。,通过控制面板安装,3.2 启动与退出Word字处理软件,一、启动,1.启动Windows操作系统;,2.打开“开始”菜单;,3.启动Word.,3.2 启动与退出Word字处理软件,二、Word,窗口各种元素的初步认识,文档窗口,标题栏,菜单栏,“常用”工具栏,“格式”工具栏,滚动条,3.3 创建保存文档,一、创建文档,1.确定输入文字的位置:,回车:Enter 空格:Space,退格键:Back Space,2.键入文字,3.段落结束换行,3.3 创建保存文档,二、保存文档,1.在常,用工具栏上下拉“文件”菜单,单击保存按钮。,2.在对话框的“保存位置”栏中选择所用的文件夹名。,3.在,“文件名”栏中键入文档的文件名。,4.对文件名进行确认。,3.4 打开文档,一、打开Word文,档的几种方法,1.打开Word文件,在,“文件”中选择需要打开的文件。,2.双击需要打开的Word文档。,二、打开Word,最近使用过的文件,1.设置方法:,(1)单击,“工具”,确定“选项”。,(2)打开“选项”,单击“常规”。,3.4 打开文档,(3)选中“列出最近使用文件数”,确定。,2.在“开始”“文档”中选择,三、使用“打开”对话框打开文件,1.“文件”中单击“打开”(或者常用工具栏中单击打开)。,3.4 打开文档,2.在对话框“查找范围”中选择文件夹名,再单击你需要打开的文件名或者键入要打开的文件名。,3.,确定“文件类型”,DOC文件或者TXT文件。,4.选定文件后,单击,“打开”。,附:介绍“打开”对话框的工具按钮名称及其含义。P118,3.4 打开文档,四、利用设置条件查找文件高级查找,1.单击“打开”对话框右面的“高级”按钮,显示高级查找。,2.在“定义多重条件”栏中进行设置:,“属性”栏:文件名、类型等,“条件”栏:包含、以开头等,“值”栏:键入内容,3.4 打开文档,3.条件设定完毕,单击“开始查找”。,五、打开非Word97格式的文档,转换设置:“工具”“选项”“常规”清除“打开时确认转换”“确定”,“打开”对话框中选择“文件类型”,3.5文本编辑,一、选定要编辑的文本,1.在屏幕上滚动文档,(1)利用鼠标滚动文档,滚动一行;滚动一屏;滚动多屏,(2)利用键盘滚动文档,上下左右键;PgUp,PgDn的使用,3.5文本编辑,2.在文档中选定文本,(1)用鼠标选定要编辑的文本,熟练运用鼠标进行正确操作,(2)用键盘选定要编辑的文本,熟练使用组合键进行正确操作,3.5文本编辑,二、插入和删除文本,1.在文档中插入符号和特殊符号,(1)光标移到插入处,(2)“插入”“符号”选定符号单击“插入”按钮。,问题如何使用快捷键?,3.5文本编辑,问题如何使用快捷键?,(1)打开自定义键盘对话框:“插入”“符号”“快捷键”,(2)键入新的组合键:,(3)单击“指定”,(4)再单击“关闭”,3.5文本编辑,二、插入和删除文本,2.在文档中插入当前日期和时间,(1)光标移到需要插入处,(2)“插入”“日期和时间”选择使反白,(3)单击“确定”,3.5文本编辑,二、插入和删除文本,3.在文档中插入文件,(1)光标移到需要插入处,(2)“插入”“文件”打开对话框,(3)选择需要插入的文件名,(4)确定,3.5文本编辑,二、插入和删除文本,4.在文档中删除多余的字符,Delete的使用,Back Space的使用,3.5文本编辑,三、在文档中查找和替换指定的文本,1.在文档中查找指定的文本,(1)选定查找的起始位置,(2)“编辑”“查找”显示“查找和替换”的对话框,(3)在“查找内容”中键入要查找的文本内容(高级查找的使用),3.5文本编辑,三、在文档中查找和替换指定的文本,1.在文档中查找指定的文本,(4)键入各选项,单击“查找下一处”,(5)查找完毕,单击“取消”,“关闭”对话框,3.5文本编辑,三、在文档中查找和替换指定的文本,2.在文档中替换指定的文本,(1)替换指定的文本,“编辑”“替换”打开“查找和替换”,键入“查找内容”,在“替换为”中键入新的文本,确定。,3.5文本编辑,三、在文档中查找和替换指定的文本,2.在文档中替换指定的文本,(2)替换文本并改变文本格式,“编辑”“替换”打开“查找和替换”,键入“查找内容”,在“替换为”中键入新的文本,确定。,3.5文本编辑,四、复制与移动文本,1.用拖放文本的方法移动和复制文本,(1)设置方法:“工具”“选项”(对话框)“编辑”选“拖放式正文编辑”,(2)拖放步骤:选定成为反白;指向反白,按右键;拖动到新位置。,(3)多次复制:Ctrl(2),3.5文本编辑,四、复制与移动文本,2.用剪帖板方法移动或复制文本,(1)选定,成为反白,(2)“编辑”“剪切”(或“复制”),或使用常用工具栏的剪切。,(3)移动光标到指定位置,(4)单击“粘贴”,3.5文本编辑,五、撤销、重复和恢复编辑操作,1.使用“撤销”命令,可以撤销的命令有:键入、清除、剪切、复制、粘贴、插入、设置各种格式以及其它编辑操作。,2.使用“重复”或“恢复”命令,3.使用快捷菜单进行编辑:鼠标右键的使用,3.6为文档设置字符格式,一、设置字符的字体和字号,1.利用“格式”,工具栏,的“字体”框及“字号”框设置字符格式,2.利用“格式”,菜单,的“字体”命令设置字体和字号,3.6为文档设置字符格式,二、为字符设置特殊字体和缩放字符,1.设置特殊字体,加粗、倾斜、下划线、字符边框、字符底纹,2.设置缩放字符,(1)在常用工具栏中,(2)在“格式”的“字体”中,3.6为文档设置字符格式,三、为字符设置各种效果,1.为字符设置颜色,(1)常用工具栏中“字体颜色”,(2)“格式”“字体”“颜色”,2.为字符设置删除线、双删除线、阴影、空心、阳文或阴文等特殊效果,效果如下:,效果,3.6为文档设置字符格式,四、设置首字下沉和将字符设置为上标或下标,1.设置首字下沉,步骤:光标确定“格式”中单击“首字下沉”选择下沉的方式,2.将字符设置为上标或下标,“格式”“字体”在上下标方式上打勾,3.6为文档设置字符格式,五、设置字与字之间的距离,1.选定改变字间距的文本,2.“格式”单击“字体”对话框中选择“字符间距”选项卡,3.间距有三个选项:标准、加宽和紧缩,4.选定后单击“确定”,3.7设置段落格式,一、设置段落的缩进,段落缩进的几种类型,段落的首行缩进,段落的左缩进或右缩进,段落的悬挂缩进,反向缩进,3.7设置段落格式,一、设置段落的缩进,1.移动水平标尺上的缩进标记设置缩进,(1)首行缩进,(2)右缩进,(3)左缩进,(4)悬挂缩进,3.7设置段落格式,一、设置段落的缩进,2.利用“格式”工具栏的工具按钮设置缩进,增加缩进量,减少缩进量,3.利用“段落”对话框设置段落的缩进,3.7设置段落格式,二、设置文档的对齐,1.设置文档的水平对齐,(1)“格式”工具栏上的四个按钮:,“两端对齐”、“居中”、“右对齐”、“分散对齐”,(2)“格式”“段落”对话框中,3.7设置段落格式,二、设置文档的对齐,2.设置文档的垂直对齐,在,页面设置,进行操作,3.7设置段落格式,三、设置段落间距与行间距,“格式”“段落”对话框,Word,文档默认的行间距为“单倍行距”,段落间距为0。,可以选择的行距有:单倍行距、1.5倍行距、2倍行距、多倍行距、最小值、固定值,段落间距:段前间距和段后间距,3.7设置段落格式,四、设置制表位,作用:准确定位,美观整齐,方法:使用Tab(制表位键)键,制表位类型名称及功能:,左对齐、居中、小数点、竖线、右对齐,3.7设置段落格式,四、设置制表位,1.使用鼠标和水平标尺上的刻度设置和清除制表位定位符,(1)定位方法,(2)清除方法,缺点:精确定位时不能保证准确,如3.34处。,3.7设置段落格式,四、设置制表位,2.用“制表位”对话框设置和清除制表位,设置:“格式”“制表位”键入数字“确定”,清除:同上,选择“清除”或“全部清除”,3.7设置段落格式,五、为文本设置和更改项目符号或编号,1.利用“项目符号”和“编号”工具按钮设置项目符号或编号,步骤:选定文本;“格式”工具框中单击“项目符号”或“编号”工具按钮,缺点:单一,3.7设置段落格式,五、为文本设置和更改项目符号或编号,2.利用“项目符号编号”对话框设钮设置符号或编号,步骤:“格式”菜单单击“项目符号和编号”打开对话框进行选择,3.7设置段落格式,六、为段落设置边框与底纹,1.用“边框和底纹”命令设置边框,步骤:选定文本“格式”菜单单击“边框和底纹”命令,进行选项,注意:有三种选择,也可以自定义;,线型、颜色、宽度、应用范围等都可以设置。,适用:文本或段落,3.7设置段落格式,六、为段落设置边框与底纹,2.为页面设置边框,特点:,(1)可以设置艺术型边框;,(2)“应用范围”栏中可进行选择,适用:整个页面,3.7设置段落格式,六、为段落设置边框与底纹,3.为文本设置底纹,步骤:,(1)选定文本,成为反白;,(2)“边框和底纹”对话框选择“底纹”(3)选择底纹的颜色和样式,(4)单击“确定”,完成设置。,3.7设置段落格式,七、为文档设置分栏,1.选定文档,单击“全选”;,2.在“格式”中单击“分栏”;,3.在“预设栏中选择”;,4.在“栏数”框中,键入分栏数;,5.“分隔线”的使用;,6.单击“确定”完成。,3.8文档的页面设置与打印,概述,1.下拉“文件”单击“页面设置”,2.纸的各个区域的位置,3.字符数/行数,4.页边距5.纸张大小,6.纸张来源7.版面,3.8文档的页面设置与打印,一、为文档设置纸张尺寸,“纸张大小”选项卡的应用:,1.自定义大小,2.“纵向”和“横向”的应用,3.8文档的页面设置与打印,二、设置每页的行数、每行的字符数以及正文的排列,A4纸(5号字):1行40个汉字,每页44行,字符跨度10.3磅,行跨度15.6磅。,非默认方式,要进行适当的设置。,“正文排列”:“竖排”和“横排”,3.8文档的页面设置与打印,三、为文档设置页边距,页边距:文档的版心的边缘到纸张边缘的距离。,作用:用于装订或注释。,页眉,页脚,3.8文档的页面设置与打印,四、打印文档,1.在打印前预览文档版面,(1)在预览窗口编辑文字,a.“文件”中单击“打印预览”,b.单击“放大镜”,光标移至文档中,c.修改文档的文字,d.,关闭、返回,3.8文档的页面设置与打印,四、打印文档,1.在打印前预览文档版面,(2)在预览窗口调整页边距,a.“文件”中单击“打印预览”,b.点击标尺,显示水平与垂直标尺,c.鼠标移至水平或垂直页边距线,变为双箭头,即可拖动至适当位置,3.8文档的页面设置与打印,四、打印文档,2.打印文档,(1)选择打印机,a.“打印到文件”选项:文档不从打印机中打出,b.“双面打印”选项:须选奇偶数,3.8文档的页面设置与打印,四、打印文档,2.打印文档,(2)选择和设置页面范围,(3)选择副本的数量,(4)设置打印质量,“打印”“属性”进行选择,3.8文档的页面设置与打印,四、打印文档,3.选择打印的供纸方式,4.设置后台打印,“打印”“选项”选定“后台打印”,3.8文档的页面设置与打印,四、打印文档,5.打印多个文档和取消打印,(1)打印多个文档,设置:“文件”“打开”选择文件,使其反白按“命令和设置”按钮单击“打印”,(2)取消打印过程,3.9在文档中使用表格,概述:,表格:文字表格和数据表格,文字表格:履历表、社会调查表、功能分类等,数据表格:工资表、统计表、成绩单等,3.9在文档中使用表格,一、表格的创建,1.利用“插入表格”工具按钮创建表格,(1)选定位置,插入光标,(2)单击“插入表格”,按住鼠标左键,拖动光标移动,显示表格模板,(3)放开鼠标按钮,出现匀称表格,调整宽行格式,得到满意表格,3.9在文档中使用表格,一、表格的创建,2.利用“表格和边框”工具栏的工具绘制表格,(1)单击“表格和边框”(或在“视图”“工具栏”“表格和边框”),(2)将“笔”形光标指向插入表格处,按住鼠标左键,绘制表格外框,3.9在文档中使用表格,一、表格的创建,2.利用“表格和边框”工具栏的工具绘制表格,(3)同样方法绘制行、列和斜线,(4)表格线绘错可用“橡皮”擦除,(5)绘制完成,进行调整,3.9在文档中使用表格,一、表格的创建,3.用菜单栏的“表格”项创建表格,(1)将光标插入需要放置表格的位置,(2)菜单栏的“表格”项选择“插入表格”,(3)在对话框中键入列和行数,(4)“确定”完成,进行调整,3.9在文档中使用表格,二、表格的编辑,1.在表格中键入文本和移动光标,(1)鼠标的使用:鼠标点击单元格,(2)键盘的使用:Enter、Tab、Shift+Tab、Alt+Home、Alt+End、Alt+Page Up、Alt+Page Down、上箭头、下箭头、左箭头、右箭头,3.9在文档中使用表格,二、表格的编辑,2.选择表格的单元格、行、列或表格,(1)用鼠标在表格内选择项目,选择一个单元格:格内右上的箭头,选择某一行:框外右上的箭头,选择某一列:框外向下的黑箭头,选择多个单元格、多行或多列:拖动、Shift键的使用,3.9在文档中使用表格,二、表格的编辑,2.选择表格的单元格、行、列或表格,(2)用菜单命令选择表格项目,(3)用键盘选择表格项目,注:P157选择整个表格(无法操作),3.9在文档中使用表格,二、表格的编辑,3.设置表格的列宽、列间距和行高度,何为列宽、列间距和行高?,(1)修改列宽和列间距,a.拖动标尺上的列间距:Alt,键的使用,b.用“单元格的高度和宽度”对话框,数值调整,比较准确,3.9在文档中使用表格,二、表格的编辑,(2)修改表格的行高度,a.,用鼠标拖动光标,b.在“单元格高度和宽度”对话框中调整,自动设置、最小值、固定值各自代表的含义?,3.9在文档中使用表格,二、表格的编辑,4.在表格中插入和删除单元格、行、列,(1)在表格中插入单元格、行、列,a.,在表格中插入新的单元格,单元格反白单击“插入单元格”,活动单元格右移、活动单元格下移、,b.在表格中插入新的空行:同上,3.9在文档中使用表格,二、表格的编辑,b.,在表格中插入新的空行,添加一行:行首,回车,添加多行:光标移至最后一行的下一行的行首,下拉“表格”“插入行”键入数字确定,3.9在文档中使用表格,二、表格的编辑,c.在表格中插入空列,选定一列或几列,单击“插入列”,光标移至最右列的外侧,单击“表格”“选定列”,3.9在文档中使用表格,二、表格的编辑,(2)在表格中删除单元格、行和列,注意:删除命令和操作和插入基本相同,使用Delete键只能行列中的内容,不能删除表格线,3.9在文档中使用表格,二、表格的编辑,5.表格中内容的移动和复制,(1)移动表格的内容,命令方式、拖放方式,(2)复制表格的内容,命令方式、拖放方式(须按住Ctrl键),3.9在文档中使用表格,三、表格的编辑,1.拆分单元格:垂直和水平拆分两种,(1)用,“表格和边框”工具栏中的“绘制表格”工具按钮,用笔绘制,(2)用菜单栏的“拆分单元格”命令,原文本的保留形式P162,3.9在文档中使用表格,三、表格的编辑,2.拆分表格,光标定位,“表格”单击“拆分表格”,3.将表格中多个单元格合并为一个,(1)用“表格和边框”工具栏“擦除”,(2)用菜单栏中“合并单元格”命令,3.9在文档中使用表格,四、表格的修饰,为表格添加边框、底纹,设置表格格式,(1)为表格添加边框和底纹,选定位置“格式”菜单中的“边框和底纹”进行选项确定,(2)用“表格自动套用格式”命令设置表格格式 P 163,3.9在文档中使用表格,四、表格的修饰,(3)调整表格在页面上的位置,下拉菜单“表格”“单元格高度和宽度”进行选项设置,3.9在文档中使用表格,五、文档中文字与表格之间的相互转换,1.将文字转换为表格:,例如,2.将表格转换为一般文字,六、表格的编号、排序及计算,1.为表格编号,选定行列成为反白,点击编号工具按钮,若要改变格式编号,下拉菜单项目符号,3.9在文档中使用表格,六、表格的编号、排序及计算,1.为表格的指定列进行排序:升序、降序,(1)使用“表格和边框”工具栏排序,“表格和边框”单击“升序”或“降序”,以第一个字符为依据条件进行了排序,例如,:,3.9在文档中使用表格,六、表格的编号、排序及计算,2.为表格的指定列进行排序:升序、降序,(2)使用菜单命令排序,“表格和边框”单击“升序”或“降序”,以第一个字符为依据条件进行了排序,例如,:,3.9在文档中使用表格,六、表格的编号、排序及计算,3.表格中数学的计算,例如,:,光标定位“表格”中单击“公式”调整确定,其它计算机公式的含义:,AVERAGE():一组值的平均值,3.9在文档中使用表格,六、表格的编号、排序及计算,3.表格中数学的计算,COUNT():一组数的个数,MIN():取一组数中的最小值,MAX():取一组数中的最大值,PRODUCT():一组值的乘积,SUM():一组数或算式的总和,3.9在文档中使用表格,六、表格的编号、排序及计算,3.表格中数学的计算:,命名规则:列的顺序为A、B、C,行的顺序为1、2、3.,如SUM(A1,B1):A1和B1两个单元格的数的和。如SUM(A1:A5):表示5个单元格的求和,3.10在文档中使用图形等对象,一、在文档中插入对象,在Word中可以信息共享,即可以插入其它软件创建的一系列信息。,信息共享的操作方法有:,使用复制和粘贴;使用拖放编辑;使用导入和导出;使用链接对象;使用嵌入对象。,3.10在文档中使用图形等对象,一、在文档中插入对象,1.用剪贴板插入对象,2.用拖放的方法插入对象,拖动是剪切的过程,按下Ctrl键,拖动鼠标即可实现复制,3.在文档中嵌入或链接对象,“插入”“对象”:具有OLE功能,3.10在文档中使用图形等对象,链接与嵌入的区别:,数据存放的位置和更新的方式不同,链接:源文件更改后,链接的信息将随之消失,当前位置仅是数据的映像,嵌入:源文件更改后,已嵌入的信息不会随之消失,已成为目标文件的一部分。,3.10在文档中使用图形等对象,(1)在文档中嵌入新对象,“插入”“对象”创建图标,(2)在文档中嵌入或链接已有对象,“由文件创建”“浏览”选择需要嵌入或链接的文件,3.10在文档中使用图形等对象,二、在文档中使用图形,1.在文档中插入“剪辑库”的图形,“插入”“图片”“剪贴画”选择后确定,2.在文档中插入由其它软件创建的图片,“来自文件”选择确定,3.在文档中插入从扫描仪输入的图片,注:Word97中没有此项功能,3.10在文档中使用图形等对象,二、在文档中使用图形,4.在文档中绘制图形,(1)绘图工具栏:19个工具按纽,学会使用,(2)在文档中绘制简单图形,*5、6、7、8按纽,*Shift的使用,3.10在文档中使用图形等对象,二、在文档中使用图形,4.在文档中绘制图形,(3)使用“自选图形”按纽绘图常用图形,单击“自选图形”,选定,单击,移动(或拖动),控制点:尺寸控制点改变尺寸大小,调整控制点改变形状,不改变大小,3.10在文档中使用图形等对象,三、在文档中使用文本框,.插入文本框和在文本框中添加内容,框内可放置:文字、表格、图表和图形,(1)插入文本框及为已有内容添加文本框,(2)为文本框添加内容,3.10在文档中使用图形等对象,三、在文档中使用文本框,2.选定文本框和设置文本框内文字的位置,(1)调节文本框的大小,(2)双击网格线,“设置文本框格式”,(3)文本框转换为图文框,3.10在文档中使用图形等对象,四、选择和定位图形,1.选择图形,鼠标选择,Shift的使用,“绘图”“选择对象”按纽:虚线框,2.设置图形的定位,(1)以对齐和分布方式定位图形,(2)使用图形与坐标线对齐,3.10在文档中使用图形等对象,五、为图形的线条设置线型和颜色,1.选择线型:虚线7种,带箭头的线10种,2.为线条设置颜色,“绘图”“线条颜色”“确定”,3.设置带图案的线条,“绘图”“线条颜色”“带图案线条”,3.10在文档中使用图形等对象,六、为图形添加阴影和三维效果,“绘图”“阴影”或“三维效果”进行各种设置,七、为图形填充颜色或其它效果,图形的过渡、图案、纹理或图片,(1)为图形填充颜色,(2)在图形中填充其它效果,3.10在文档中使用图形等对象,八、多个图形的组合和叠合,1.组合图形和取消组合,(1)组合图形,使用Shift键,(2)取消组合,2.改变多个图形的叠放次序,(1)改变文档中图形对象的叠放次序,3.10在文档中使用图形等对象,八、多个图形的组合和叠合,选定图形“叠放次序”选择,(2)改变图形和文字之间的叠放次序,九、旋转或翻转图形,(1)使图形旋转90度,(2)将图形旋转任意角度,(3)将图形水平翻转和垂直翻转,3.11如何随时获得帮助,一、“目录和索引”帮助文档,二、屏幕提示,
展开阅读全文

开通  VIP、SVIP  下载更划算
下载10份以上建议开通 VIP 会员
下载20份以上建议开通SVIP会员


开通VIP      成为共赢上传

当前位置:首页 > 包罗万象 > 大杂烩

移动网页_全站_页脚广告1

关于我们      便捷服务       自信AI       AI导航        关注我们

©2010-2026 宁波自信网络信息技术有限公司  版权所有

客服电话:0574-28810668  投诉电话:18658249818

gongan.png浙公网安备33021202000488号   

icp.png浙ICP备2021020529号-1  |  浙B2-20240490  

关注我们 :微信公众号    抖音    微博    LOFTER 

客服