收藏 分销(赏)

CAD第一单元课件.ppt

上传人:天**** 文档编号:14611410 上传时间:2026-10-20 格式:PPT 页数:28 大小:889.54KB 下载积分:10 金币
下载 相关
CAD第一单元课件.ppt_第1页
第1页 / 共28页
CAD第一单元课件.ppt_第2页
第2页 / 共28页


点击查看更多>>
资源描述
单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,*,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,*,CAD第一单元课件,CAD第一单元课件CAD第一单元课件,1.1.1,任务要求,打开,AutoCAD 2008,软件并熟悉其界面,1.1.2,任务实施,方法,1,:双击桌面上的,AutoCAD2008,图标 。,方法,2,:从开始,程序,按如,图,1-1,所示顺序点击各按钮。,1.1.3,知识链接,每次启动,AutoCAD,,都会打开,AutoCAD,窗口。这一窗口是用户的设计工作空间,它包括用于设计和接收设计信息的基本组件。,图,1-2,显示了,AutoCAD2008,窗口的一些主要部分。,熟悉了,2007,以前版本的读者还可以在“工作空间”工具条上变换工作空间,“,AutoCAD,经典”如,图,1-3,所示。,1,)标题栏:位于界面的最上方,用于显示当前操作的图形文件的文件名。最右侧是标准,Windows,程序的最小化、还原和关闭按钮。,任务,1.1,认识软件及界面,下一页,返回,2,)菜单栏:菜单栏主要由文件、编辑、视图、插入等菜单组成,它们包括了,AutoCAD,中几乎全部的功能和命令。,3,)工具栏:包含许多图标按钮,可以快速调用相关的命令,在,AutoCAD,中,系统共提供了三十多个已命名的工具栏。用户可以通过右键单击界面中已有的工具栏,在弹出的快捷菜单选择打开或关闭相应的工具栏。,4,)绘图窗口:即绘图区域,所有的绘图结果都反映在这个窗口中。,5,)命令行:位于绘图窗口的底部,用于接收用户输入的命令和参数,并显示,AutoCAD,提示信息。,6,)状态栏:位于命令行下方,用于显示或设置当前的绘图状态。状态栏的左边的数字反映当前光标的位置坐标。单击按钮可以实现对应功能的切换。,任务,1.1,认识软件及界面,上一页,返回,1.2.1,任务要求,按要求给新建的文件起名并存到规定的位置。,1.2.2,任务实施,1.,文件的新建,点击标准工具条上的“”按钮(或文件新建),在如,图,1-4,所示的对话框中选择一合适的样板,或在“打开”按钮旁单击箭头并选择“无样板打开(公制)”,2.,文件的保存,1,)点击标准工具栏上的“”按钮(或文件保存)指定位置及文件名。,2,)在菜单中单击文件另存为指定位置及文件名。,任务,1.2,操作文件,下一页,返回,3.,文件的打开,1,)点击标准工具栏上的“”按钮(或文件打开)指定位置及文件名打开。,2,)单击文件打开指定位置及文件名打开。,任务,1.2,操作文件,上一页,返回,1.3.1,任务要求,设置绘图精度、图层等。将长度单位设置为,0.0000,,将角度单位设置为,0.00,,按照,CAD,绘图国家标准设置图层。,1.3.2,任务实施,1.,设置绘图精度,单击菜单栏中“格式”,“,单位”,“,图形单位”。将绘图精度设置成如,图,1-5,所示。,2.,设置图层,1,)创建和命名图层,创建新图层的步骤如下:,(,1,)从面板的图层区点击“”或从“格式”菜单中选择“图层”。,任务,1.3,设置基本绘图环境,下一页,返回,(,2,)如,图,1-6,所示,在“图层特性管理器”中选择“”按钮。新图层将以临时名称“图层,1”,显示在列表中。,(,3,)输入新的名称,如粗实线。,(,4,)若要创建多个图层,可再次选择“新建”,输入新的图层名,按,ENTER,键。,2,)设置图层颜色,可以指定图层的颜色,也可指定图形中单个对象的颜色,设置当前颜色的步骤如下:,(,1,)打开图层管理器。在需要更改颜色的图层上点击“颜色”框打开“选择颜色”对话框,如,图,1-7,所示。,(,2,)在“选择颜色”对话框中选择一种颜色。,(,3,)选择“确定”。,任务,1.3,设置基本绘图环境,上一页,下一页,返回,3,)设置图层线型,(,1,)打开图层管理器。在需要更改线型的图层上点击“线型”处,打开“选择线型”对话框如,图,1-8,所示。,(,2,)在“选择线型”对话框中选择“加载”按钮,打开“加载或重载线型”窗口,如,图,1-9,所示。,(,3,)在“加载或重载线型”对话框中选择一个或多个要加载的线型,然后选择“确定”。,(,4,)在“选择线型”对话框中选择需要的线型,如,图,1-10,所示,然后单击“确定”按钮。,图,1-10,选择线型,4,)设置图层线宽,(,1,)打开“图层管理器”。在需要更改线宽的图层上点击“线宽”处,打开“线宽”对话框,如,图,1-11,所示。,任务,1.3,设置基本绘图环境,上一页,下一页,返回,(,2,)选择合适的线宽,按“确定”按钮。,(,3,)在“图层特性管理器”中单击“确定”。,5,)保存图层的设置结果。,各层的设置可参考下表进行:,任务,1.3,设置基本绘图环境,上一页,下一页,返回,1.3.3,知识链接,1.,工具面板的调整,如,图,1-12,为,AutoCAD2008,特有的面板,它把图层、绘图、尺寸标注、文字、表格等整合在一个面板上,使绘图工作更加方便。,1,)面板的打开及关闭,用鼠标点击面板上方的“关闭”按钮即可关闭面板。需要启用时,执行“工具菜单选项板面板”。,2,)面板的移动及靠边,拖动面板上方的双线即可由靠边移到屏幕的任意位置。不靠边的状态下可拖动右边蓝色条移动面板,移到最左边、最右边时自动靠边。如图,1-12,所示利用“自动隐藏”按钮可使面板变成一窄长条。,任务,1.3,设置基本绘图环境,上一页,下一页,返回,3,)控制台的使用,在面板内任意空白处点击鼠标右键都可打开“控制台”,利用控制台可以调整面板的内容,如图,1-12,所示。,4,)面板的自动隐藏,在图,1-12,中的右键菜单上选择“锚点居左”或“锚点居右”可使面板左右自动隐藏,当鼠标移上蓝色条时自动显示。,2.,工具栏的调出及关闭,1,)调出工具栏,在已调出的工具栏空白处按右键,在弹出的“工具栏菜单”上单击需要的工具栏,即可调出工具栏。,2,)关闭工具栏,在已调出的工具栏空白处按右键,在弹出的“工具栏菜单”上单击需要关闭的工具栏,即可关闭工具栏。,任务,1.3,设置基本绘图环境,上一页,下一页,返回,3.,图层的使用,1,)使图层成为当前图层,绘图操作总是在当前图层上进行的。将某个图层设置为当前图层后,可以从中创建新对象。,使图层成为当前图层的方法是在如,图,1-13,所示的“图层特性管理器”中选择一个图层,然后选择“置为当前”即可。在“图层特性管理器”中双击一个图层名也可以将其设置为当前图层。,2,)使对象的图层成为当前图层,要使及某个对象相关联的图层成为当前图层,应先选择该对象,然后在“对象特性”工具栏上选择“把对象的图层置为当前”,于是,所选择对象的图层则变为当前图层。,任务,1.3,设置基本绘图环境,上一页,下一页,返回,3,)控制图层的可见性,AutoCAD,不显示也不打印绘制在不可见图层上的对象。在图形中,被冻结或关闭的图层是不可见的。,4,)使用图层特性,在图形中,既可为单个对象指定特性,也可以为图层指定特性。,在图层上绘图时,新对象的缺省设置是随层的颜色、线型、线宽和打印样式。也可随时在如,图,1-14,所示“特性”工具条中更改。,任务,1.3,设置基本绘图环境,上一页,返回,图,1-1,返回,图,1-2,返回,图,1-3,返回,图,1-4,返回,图,1-5,返回,图,1-6,返回,图,1-7,返回,图,1-8,返回,图,1-9,返回,图,1-10,返回,图,1-11,返回,图,1-12,返回,图,1-13,返回,图,1-14,返回,谢谢!,
展开阅读全文

开通  VIP、SVIP  下载更划算
下载10份以上建议开通 VIP 会员
下载20份以上建议开通SVIP会员


开通VIP      成为共赢上传

当前位置:首页 > 包罗万象 > 大杂烩

移动网页_全站_页脚广告1

关于我们      便捷服务       自信AI       AI导航        关注我们

©2010-2026 宁波自信网络信息技术有限公司  版权所有

客服电话:0574-28810668  投诉电话:18658249818

gongan.png浙公网安备33021202000488号   

icp.png浙ICP备2021020529号-1  |  浙B2-20240490  

关注我们 :微信公众号    抖音    微博    LOFTER 

客服