资源描述
纬地5.88道路平纵横辅助设计
应用纬地5.88道路辅助设计系统进行道路平、纵、横设计,生成道路施工所需的表格和图形:道路平面设计图、纵断面设计图、横断面设计图、道路总体平面布置图、逐桩坐标表、直曲表、竖曲线表、路基设计表等内容。
1.1新建项目
(1)打开“项目”, 点击“新建项目”。
(2) 写上“佘佳。
(3) 在“项目文献途径及名称”一行右边,点击“浏览”,自己可以选择把自己建好的这个项目放在C盘文献夹中。
1.2平面设计
1.主线平面设计
在边缘处找点失去(的选线)→点击后→点插入→是→(大体 再选用三个点,然后同道堪的环节,不需要修改半径及前后缓和曲线长度)→点存盘→是→计算绘图
2. 设计向导
下一步(多次反复下一步)自动计算超高加宽→完毕
3. 多段线
修改——对象——多段线(M)——选择所有线段——合并为一条直线
运用CAD中修改命令把断开的多段线合成一种整线路
4.数模
(1)数模组管理→新建数模→确定→关闭。
(2)数模→三维数据读入→DWG 或 DXF格式→地形点设为地形点
(3)数模→三角构网、数模→网格显示→显示所有网格→确定。
(4)数模→数模组管理→保留数模→(找到文献夹采用与之相似的命名) →保留→保留数模组→(环节同上) →最终左点击选中数模组→点击打开数模→关闭
(5)数模应用→纵断面插值→开始插值→保留(可以在项目→项目管理器里查看)
(6)数模→数模应用→横断面插值→选用绘制三维地面线及输出组数(其他默认)→开始插值→保留(可以在项目→项目管理器里查
1.3纵断面设计
1.纵断面设计
之前运用数模把纵断面数据已保留,下面纵断面设计→计算显示→确定
选择“设计”中“纵断面设计”,纵断面拉坡设计主对话框。动态拉坡 “变坡点”中各控件显示目前变坡点的“序号”、“变坡点桩号”及“变坡点高程”等数据。“选点”用于在屏幕上直接拾取目前变坡点的位置;纵向滚动条控制向前或向后翻动变坡点数据。“插入”和“删除”按钮使顾客可以在屏幕上通过鼠标点取的方式直接插入(增长)或删除一种变坡点及其数据。
为了使路线纵坡的坡度在设计和施工中便于计算和掌握,纬地系统还支持在对话框中直接输入坡度值。鼠标点击变坡点控件中的凹显“高程”按钮,右侧数据框中的变坡点高程值会转换为前(或后)纵坡度,顾客可以将该坡度值进行取整或输入需要的坡度值,点击“计算显示”按钮,系统会自动算出新的变坡点高程并刷新图形。
在“竖曲线”中的“计算模式”包括五种模式,即常规的“已知R”(竖曲线半径)控制模式、“已知T”(切线长度)控制模式、“已知E”(竖曲线外距)控制模式,以及与前(或后)竖曲线相接的控制模式,以到达不一样的设计计算规定。
“数据显示:”中显示了与目前变坡点有关的其他数据信息,以供随时参照、控制。
“水平控制线标高”中顾客可编辑修改用于拉坡设计时作为参照的水平标高控制线。
“确定”按钮完毕对对话框中数据的记忆后隐去对话框。
“计算显示”按钮用于重新全程计算所有变坡点,并将计算成果显示于对话框中;同步完毕对拉坡图中纵断面设计线的自动刷新功能。
“实时修改”按钮是纵断面设计功能的重点,首先提醒“请选择变坡点/P坡段:”,修变化坡点,可在目的变坡点圆圈之内单击鼠标左键,选择“修改方式:沿前坡(F)/后坡(B) /水平(H) /垂直(V) /半径(R) /切线(T) /外距(E) /自由(Z):”,顾客键入不一样的控制键(字母)后,可分别对变坡点进行沿前坡(F)、后坡(B)、水平(H)、垂直(V)等方式的实时移动和对竖曲线半径(R)、切线长(T),以及外距(E)等的控制性动态拖动。该命令默认的修改方式是对变坡点的自由(Z)拖动。这里系统仍然支持“S”、“L”键对鼠标拖动步长的缩小与放大功能。当选择拖动“坡段”时,系统提醒“选择修改方式:指定坡度且固定前点(Q) /固定后点(H) /自由拖动(Z)”。在指定坡段的前点或后点固定的前提下,直接输入一指定纵坡坡度,“自由拖动(Z)”使顾客可以在坡段坡度不变的前提下,整段纵坡进行平行移动。
在操作过程完毕后,注意用“存盘”或“另存”命令对纵断面变坡点及竖曲线数据进行存盘。
2. 纵断面设计绘图
“起始桩号:”和“终止桩号:”编辑框用于输入顾客所需绘制的纵断面图的桩号区间范围。点击“搜索全线”按钮,系统会自动搜索到本项目起终点桩号。
“标尺控制:”按钮点亮后,可在其后的编辑框中输入一标高值,程序将通过以此数值作为纵断面图中标尺的最低点标高来调整纵断面图在图框中的位置,此外可以控制“标尺高度:”的高度值。
“前空距离:”按钮点亮后,控制在绘图时调整纵断面图与标尺间的水平向距离。
“绘图精度:”编辑框中顾客可以制定在绘图过程中,设计标高、地面标高等数据的精度。
“横向比例:”和“纵向比例:”编辑框中分别输入指定纵断面的纵横向绘图比例。也正是由于纵横向比例可以任意调整,因此此程序还可以以便地用于路线平纵面缩图的绘制。
“确定”按钮可完毕对话框数据的记忆功能。
“区间绘图”按钮将完毕对话框输入,开始进行顾客输入范围的持续纵断面图绘制,重要包括读取变坡点及竖曲线,进行纵断面计算,绘制设计线;读取纵断面地面线数据文献,绘制地面线;读取超高过渡文献,绘制超高渐变图;读取平面线形数据文献,绘制平曲线;将位于绘图范围内的地面线文献中的一系列桩号及其地面标高、设计标高标注于图中;将设计参数控制文献中qhsj.dat项及hdsj.dat项所列出的桥梁、分离立交、天桥、涵洞、通道包括水准点等数据标注于纵断面图中。
此对话框启动后,假如项目中存在纵断面设计数据文献(*.zdm),系统将自动读入并进行计算显示有关信息。“存盘”和“另存”可将修改后变坡点及竖曲线等数据保留到数据文献中去。
第一次点按“计算显示”按钮,程序将在目前屏幕图形中绘出全线的纵断面地面线、里程桩号和平曲线变化,同步屏幕图形下方也会对应显示一栏平曲线变化图,为顾客直接在屏幕上进行拉坡设计作准备。
在拉坡设计过程中,系统在屏幕左上角会出现一种动态数据显示框,重要显示变坡点、竖曲线、坡度、坡长的数据变化,伴随鼠标的移动,框中数据也随之变动,动态显示设计者拉坡所需的数据一目了然。
平曲线图的窗口是固定不动的,并且可以将背景、字体、线形设置成不一样的颜色。伴随拉坡图的放大、缩小和移动等操作,平曲线也会随之在横向进行拉伸、缩短和移动,使其桩号位置一直和拉坡图桩号对应,以以便顾客对拉坡位置进行判断和很以便地进行拉坡的平纵结合设计。
1.4横断面设计
1.路基设计计算
设计→路基设计计算→点击...→保留→搜索全线→确定→计算
2.横断面设计与绘图
横断设计与绘图主对话框如图所示,重要分为三部分:设计控制、土方控制、绘图控制。
(1)设计控制
1)自动延伸地面线局限性。
控制当断面两侧地面线测量宽度较窄,戴帽子时边坡线不能和地面线相交,系统可自动按地面线最外侧的一段的坡度延伸,直到戴帽子成功(当地面线最外侧坡度垂直时除外)。
2)左右侧沟底标高控制。
假如顾客已经在项目管理器中添加了左右侧沟底标高设计数据文献(其格式参见背面数据文献简介一章),那么“沟底标高控制”中的“左侧”和“右侧”控制将会亮显,顾客可以分别设定在路基左右侧横断面设计时与否进行沟底标高控制,并可选择变化沟深或固定沟深。
3)扣除桥隧断面。
顾客选择此项后,桥隧桩号范围内将不绘出横断面。
(2)土方控制
1)计入排水沟面积。
用以控制在断面面积中与否考虑计入左右侧排水沟的土方面积。
2)计入清除表土面积。
用以控制在断面面积中与否考虑计入清除表土面积。至于清除表土的详细分段数据(清除表土的宽度和厚度)。
3)计入左右侧超填面积。
用以控制在断面面积中与否考虑计入填方路基左右侧超宽填筑部分的土方面积。左右侧超填的详细分段数据(清除表土的宽度和厚度),请参见有关设计参数控制文献*.ctr部分内容。
4)填方扣路槽、挖方加路槽。
用以控制在断面面积中考虑扣除路槽部分土方面积的状况
5)计入顶面超填面积。
这一控制重要用于某些路基沉降较为严重的项目,需要在路基土方中考虑因地基沉降而引起的土方数量增长。顶面超填也分为“路基高度”和“文献控制”两种方式,路基高度控制方式,即按路基高度不小于或不不小于某一指定临界高度分别考虑顶面超填的厚度(路基实际高度的百分数)。
(3)绘图控制
1) 绘图方式:1:200 A3纸横向
2) 标注:路面上控制点标高、沟底标高、用地界与宽度、地面线高程。
3. 平面图设计
打开另一平面图,点击数据,控制参数输入,中心桩号插入
点击绘图,路面连接部图绘制
点击绘图,绘制公路用地图
4. 绘制路线透视图
绘图→绘制路线透视图→绘制透视图→输入终点桩号→点击计算生成
5.最终的平面图
1.5表格和图
1.竖曲线
2. 路基土石方数量计算表
3.直线、曲线及转角表
4.逐桩坐标表
5.平面图
6.纵断面图
7.横断面图
8.路基计算表
1.6小结
通过一周的软件实习
展开阅读全文