收藏 分销(赏)

第章演示文稿制作软件PowerPoint.ppt

上传人:快乐****生活 文档编号:14643560 上传时间:2026-10-24 格式:PPT 页数:106 大小:1.98MB 下载积分:10 金币
下载 相关
第章演示文稿制作软件PowerPoint.ppt_第1页
第1页 / 共106页
第章演示文稿制作软件PowerPoint.ppt_第2页
第2页 / 共106页


点击查看更多>>
资源描述
,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,*,*,第5章,演示文稿制作软件,PowerPoint 2003,5,.1 演示文稿的创建,5,.2 演示文稿的编辑,5,.3,设置幻灯片的动画效果,5,.4 演示文稿,中的超级链接技术和动作按钮,5,.5,演示文稿的放映,5,.6,演示文稿的,传输,5,.7,演示文稿中的其他设置,10/24/2026,1,1,本章要点,能够启动,PowerPoint2003,和退出,PowerPoint2003,。,能建立、保存和打开演示文稿。,能会,PowerPoint2003,中幻灯片的基本编辑方法。,学会运用动画和超级连接技术制作幻灯片。,能会,PowerPoint2003,演示文稿的放映、打印、打包及发布,。,10/24/2026,2,2,课程导入:,PowerPoint 2003简介,PowerPoint 2003是微软公司办公自动化软件Office家族的成员之一,是专门编制演示文稿的优秀工具软件,其制作的演示文稿是一种电子文稿,核心是一套可以在计算机上演示的幻灯片。相对于其它的Office组件来讲,PowerPoint 最大的特点就是可以集文字、声音、图像以及视频剪辑等多媒体于一体,创造出具有简单动画功能的演示文稿。,它主要应用于学术,产品展示,工作汇报和情况介绍等各种场合的幻灯片制作。使用PowerPoint 制作的演示文稿,可以将其制成实际的35mm的幻灯片,也可以制成投影片,再通过幻灯机使用,还可以在与计算机相连的大屏幕投影仪上进行演示,甚至通过网络形式进行交流。,10/24/2026,3,3,5.1 演示文稿的创建,5.1.1,PowerPoint 2003,的启动和退出,1.PowerPoint的启动,启动PowerPoint有以下三种方法:,(1),单击“开始”“程序”“,Microsoft Office PowerPoint,”选项,。,(2),双击桌面上的“,Microsoft Office PowerPoint”,快捷图标,。,(3),在“资源管理器”或“我的电脑”中,双击已存在的演示文稿(扩展名为ppt的文件),即可启动,PowerPoint 2003,,并同时打开该演示文稿,。,10/24/2026,4,4,2.退出PowerPoint 2003,退出,PowerPoint 2003,的方法有:,方法1:单击PowerPoint标题栏右端的“关闭”按钮。,方法2:在“文件”下拉菜单中选择“退出”命令。,方法3:双击标题栏左上角的“控制菜单”按钮。,方法4:按,Alt+F4,键。,10/24/2026,5,5,图5.2 “,新建,演示文稿”任务窗格,10/24/2026,8,8,2PowerPoint 2003的常用术语,演示文稿,由,PowerPoint 2003,创建的文档称为演示文稿。,一个演示文稿就是一个文件。,一个演示文稿是由若干张,“幻灯片”组成的。演示文稿的扩展名为“.ppt”,一个演示文稿对应一个扩展名为“.ppt”的文件。,10/24/2026,9,9,幻灯片,演示文稿中的每一单页称为一张幻灯片,每张幻灯片都是演示文稿中既相互独立又相互联系的内容。制作一个演示文稿的过程就是依次制作一张张幻灯片的过程,每张幻灯片中既可以包含常用的文字和图表,还可以包含声音和视频图像。,10/24/2026,10,10,模板,模板是指预先定义好格式的演示文稿。,PowerPoint,提供了两种模板:设计模板和内容模板。设计模板包含预定义的格式和配色方案,以及幻灯片背景图案等,可以应用到任意演示文稿中创建独特的外观。内容模板包含与设计模板类似的格式和配色方案,加上带有文本的幻灯片,文本中包含针对特定主题提供的建议内容。,10/24/2026,11,11,版式,演示文稿中的每张幻灯片都是基于某种自动版式创建的。在新建幻灯片时,可以从,PowerPoint,提供的,28,种自动版式中选择一种。每种版式预定义了新建幻灯片的各种占位符布局情况。,母版,每个演示文稿都有一个母版集合:幻灯片母版、标题母版、讲义母版和备注母版。母版中的信息都是演示文稿中共有的信息,改变母版,可以统一改变演示文稿的外观。,10/24/2026,12,12,3,创建演示文稿的几种方法,在“文件”菜单中选择“新建”选项,在屏幕右侧出现图5,.2,所示的“新建演示文稿”任务窗格。任务窗格是,Office 2003,版本新增加的特性,它将最常用的任务与常用的选项显示在窗格中,让用户更方便、更快捷地进行相应的操作。在该任务窗格最上面的“打开演示文稿”栏中列出了曾经打开过的文件的名称,只要单击其中任意一个文件名即可将其打开。,10/24/2026,13,13,在“新建”栏中有选项:“空演示文稿”、“根据设计模板”、“根据内容提示向导”和“根据现有演示文稿”等,这是新建演示文稿的主要方法。,(1),根据设计模板新建演示文稿,单击“根据设计模板”选项,则“新建演示文稿”任务窗格变成了如图5.3所示的“幻灯片设计”任务窗格,在“可供使用”栏中列出了许多种模板。模板是一种以特殊格式保存的演示文稿,一旦选用了一种模板后,幻灯片的背景图形、色调等就都确定了。套用模板是快速制作演示文稿的一种方法。在这些模板中单击选择自己所需的模板即可。,10/24/2026,14,14,图5.3 “幻灯片设计”任务窗格,10/24/2026,15,15,(2),根据内容提示向导创建新演示文稿,在“新建演示文稿”任务窗格中,单击“新建”选项下的“根据内容提示向导”选项,弹出“内容提示向导”对话框,用户可以选择演示文稿的类型、单击“下一步”,再依次选择输出类型和样式,输入演示文稿的标题等选项,最后单击“完成”按钮,系统会自动创建一个演示文稿,如图5.4(a)-(c)所示。,10/24/2026,16,16,图5.4 (a)内容提示向导之一,10/24/2026,17,17,图5.4 (b)内容提示向导之二,10/24/2026,18,18,图5.4 (c)内容提示向导之三,10/24/2026,19,19,(3),使用“空演示文稿”新建演示文稿,在图,5.2,任务窗格中单击“空演示文稿”选项,可以打开“幻灯片版式”对话框,如图5.5所示。,图5.5“幻灯片版式”对话框,10/24/2026,20,20,从“幻灯片版式”中选择一种自动版式(如选定“标题和文本”版式),屏幕上则显示出第一张不带模板设计的白底幻灯片,如图,5.6,所示。,图 5.6 带标题和文本占位符的版式,10/24/2026,21,21,图5.7,第一张幻灯片,给这张幻灯片添加内容与简单修饰,第一张幻灯片即可完成,如图,5.7,所示。,10/24/2026,22,22,添加幻灯片,一张幻灯片制作完成后,如果还要继续制作下一张,可先保存原幻灯片文件,然后从“插入”菜单中选择“新幻灯片”选项,页面上即可出现一张新幻灯片,它套用了前一张幻灯片的模板,但可以添加不同的文字,。,注意:,按“Ctrl+M”快捷键也可以添加一张新的幻灯片。,如果想删除某一张幻灯片,只要在窗口左侧的“幻灯片”选项卡中单击选中它,然后按“Delete”键或从“编辑”菜单中选择“删除幻灯片”选项即可。,10/24/2026,23,23,5.1.3 演示文稿的打开和保存,1,打开一个已经存在的演示文稿,执行“文件”“打开”命令(或单击常用工具栏上的“打开”按钮),弹出“打开”对话框,如图5.8所示,图5.8“打开”对话框,10/24/2026,24,24,2,保存演示文稿,单击“常用”工具栏上的“保存”按钮,如果是第一次保存,将弹出“另存为”对话框,如图,5.9,所示。,图5.9“另存为”对话框,10/24/2026,25,25,5.1.4 PowerPoint 2003的视图方式,PowerPoint 2003 提供了5种视图方式,分别是:普通视图、大纲视图、幻灯片视图、幻灯片浏览视图和幻灯片放映视图,各个视窗间的切换可以用水平滚动条上的5个按钮来进行如图5.10所示。,图5.10 视图按钮,10/24/2026,26,26,视 图,侧 重 点,普 通,兼顾了大纲和幻灯片视图的功能,大 纲,对于文本的输入和修改可直接在此进行,还能进行大纲项目的展开、折叠、升降级等操作,幻灯片,插入图片,插入图表等,幻灯片浏览,复制、删 除、移动幻灯片,调整整体布局,*备注页,输入提示信息或注解,幻灯片放映,观察放映效果,10/24/2026,27,27,5.2.1,幻灯片背景的设置,1,添加或更改幻灯片的过渡背景,单击“格式”菜单中的“背景”命令项,弹出“背景”对话框,如图5.11所示。,图5.11“背景”和“填充效果”对话框,5.2 演示文稿的编辑,10/24/2026,28,28,2,添加或更改幻灯片的背景图案,在图5.11的“填充效果”对话框中,若单击“图案”选项卡,会弹出如图5.12所示“填充效果”对话框,图5.12“,填充,效果”的“图案”选项卡,10/24/2026,29,29,3,添加或更改幻灯片的背景纹理或背景图片,添加或更改幻灯片的背景纹理或背景图片和前两种操作的方法一致,只是需要选择相应的选项卡。如图,5.13,和,5.14,所示。,图5.13 更改背景纹理,图5.14 更改背景图片,10/24/2026,30,30,5.2.2,配色方案与“母版”,1.,配色方案,单击“格式”菜单,从下拉菜单中选择“幻灯片设计”命令项,此时出现如图,5.15,所示的“幻灯片设计”对话框,从中可选择一种配色方案,单击,配色方案右边出现,的,向下箭头,会弹出如图5.16所示对话框。,图5.15 选择配色方案,图5.16 应用配色方案,10/24/2026,31,31,2.设置幻灯片母版,在PowerPoint中有四种母版:幻灯片母版、标题母版、讲义母版及备注母版。这些母版可用来制作统一标志和背景的内容,设置标题和主要文字的格式,包括文本的字体、字号、颜色和阴影等特殊效果。也就是说,母版的作用是为所有幻灯片设置默认版式和格式,修改母版就是在创建新的模板。如果你不愿意套用系统提供的模板,可以自己设计制作一个模板,以创建与众不同的演示文稿。模板是通过对母版的编辑和修饰来制作的。如果需要某些文本或图形在每张幻灯片上都出现,比如公司的徽标和名称,就可以将它们放在母版中,只需编辑一次就行了。,10/24/2026,32,32,向母板中插入对象,背景设置,更改文本格式,幻灯片母,版,视图,母版,选择母板,目的,方法:,10/24/2026,33,33,设置幻灯片母板,设置格式,插入页码,插入日期,10/24/2026,34,34,5.2.3,图片、文字及其他对象的设置,1,插入图片,给幻灯片中插入图片通常有两种方式:从剪贴画库和来自文件。,(1)插入剪贴画库中的图片,执行“插入”,“图片”,“剪贴画”命令,或者单击绘图工具栏上的“插入剪贴画”按钮 ,打开如图5.17所示的“剪贴画”任务窗格。,在“剪贴画”任务窗格的“搜索文字”文本框内,输入要插入幻灯片中的图片的名称,然后单击“搜索”按钮。,在“展开结果”显示区中,单击要插入的图片,或者用鼠标单击插入图片右边的下拉列表中“插入”选项,即可在幻灯片中插入选中的图片,。,10/24/2026,35,35,(2)插入来自文件的图片,单击“插入”“图片”“来自文件”,或者单击绘图工具栏中的插入图片按钮,。,只要图片是Office 2003支持的格式,就能将其插入到PowerPoint中。除常见的.BMP、.WMF、.JPG、.TIF等格式的图片外,PowerPoint 2002还可以在幻灯片中插入.GIF格式的动画图片。,如图5.17和图5.18分别是来自剪贴画库和文件中的图片。,10/24/2026,36,36,图,5.17,插入剪贴画库中图片,图,5.18,插入来自文件的图片,10/24/2026,37,37,2,.插入艺术字,单击“绘图”工具栏上的插入艺术字按钮;或者单击“插入”“图片”“艺术字”,弹出“艺术字库”对话框。,选择一种艺术字样式,并单击“确定”按钮。,在“编辑艺术字文字”对话框中,键入文本,选择其他选项,再单击“确定”按钮。,如果要添加或更改文本的效果,请使用“艺术字”工具,如图5.19所示。,图5.19“艺术字”工具栏,10/24/2026,38,38,3,插入文本框,单击“插入”“文本框”命令。,选择“水平”(横排)或“垂直”(竖排)其中一项,如图,5.20,所示。,拖动鼠标让文本框足够大,然后输入文字即可。,图5.20“插入”文本框对象,10/24/2026,39,39,4,插入自选图形和特殊符号,单击“插入”,“图片”,“自选图形”,命令,出现如图5.21所示自选图形对话框。,单击“插入”,“特殊符号”命令,出现如图5.22所示的对话框。,图5.21“自选图形”对话框,图5.22“特殊符号”对话框,10/24/2026,40,40,5,更改对象,(,1,)对“占位符”的更改,占位符是指创建新幻灯片时出现的虚线方框。这些方框作为一些对象(幻灯片标题、文本、图表、表格、组织结构图和剪贴画等)。单击占位符可以添加文字,双击可以添加指定的对象。,(,2,)更改艺术字,(,3,)为对象添加浮凸或阴影效果,(,4,)更改对象的三维效果的颜色,10/24/2026,41,41,6,给幻灯片添加声音,为了使幻灯片更另活泼、生动,有时需要插入影片和声音。,显示要添加音乐或声音的幻灯片。,鼠标指向“插入”菜单中的“影片和声音”选项,如图,5.23,所示。,执行下列操作之一:,l,如果要从“剪辑库”中插入声音,请单击“剪辑库中的声音”,再找到并插入所需的声音,如图,5.24,所示。,l,如果要从其他位置插入声音,请单击“文件中的声音”,找到包含此声音的文件夹,再双击所需声音,此张幻灯片上会出现一个声音图标。,此时将显示一条消息,如果希望声音在用户移到幻灯片时自动播放,可单击“是”按钮;如果希望在幻灯片放映过程中,只有当单击声音图标时才播放声音,则可单击“否”按钮,如图,5.25,所示。,如果要在普通视图中预览声音,可双击声音图标。,10/24/2026,42,42,图5.23 给幻灯片插入声音,10/24/2026,43,43,图5.24 查找要插入的声音文件,10/24/2026,44,44,图5.25 系统提示,10/24/2026,45,45,5.2.4 在幻灯片中创建表格、图表和组织结构图,创建表格,在,PowerPoint,中插入表格的方法与在,Word,中创建表格的方法完全一样。对于规则的表格可用“插入”菜单中的“表格”命令完成;对于不规则的表格可用常用工具栏上的“表格和边框”对话框中的“绘制表格”来完成。图,5.26,中在幻灯片窗口中的表格就是我们利用上述方法创建的一张简单的学生统计表。,10/24/2026,46,46,图5.26 创建的学生统计表,10/24/2026,47,47,2.,创建图表,接下来学习插入图表,这也是制作幻灯片时经常使用的。表格不能直观地表示出数据的对比效果,相比起来,图表就更能表达这种效果了。使用条形图、饼图、面积图等图表表示数据,可以使比较枯燥的数据变得一目了然,大大增加了演示文稿的感染力。,插入图表可以使用含有图表占位符的幻灯片版式,也可以在任意版式中使用“插入”,“图表”命令,还可以把,Excel,的图表作为对象插入到幻灯片中。如图,5.27,是我们创建的学生单科成绩的图表。,10/24/2026,48,48,图,5.27,学生成绩图表,10/24/2026,49,49,3,插入组织结构图,在介绍一个单位或部门的人员组成及工作岗位时,用示意图来表示是很好的方法,一目了然。PowerPoint 2003为解决这类问题或相似的问题设置了一种对象,称为组织结构图。,插入组织结构图的方法和插入图表等对象的方法类似,可以使用含有组织结构图占位符的幻灯片版式,也可以使用“插入”“图片”“组织结构图”命令,如图,5.28,便是插入的一个最简单的组织结构图。,注意:组织结构图是一个单独的程序,如果没有安装这个程序,在插入组织结构图时,系统会提示用户进行安装。,10/24/2026,50,50,图,5.28,插入的组织结构图,10/24/2026,51,51,5.2.5 管理幻灯片,在普通视图大纲模式下,单击大纲/幻灯片展示窗格中的幻灯片图标;或在普通视图幻灯片模式下,单击大纲/幻灯片展示窗格中的幻灯片缩略图;或在幻灯片浏览视图下,单击幻灯片的缩略图。,单击可先选定第一张幻灯片,然后按住Shift键,再单击最后一张幻灯片,可按住Ctrl键,依次单击所要选择的幻灯片,选定单张幻灯片,选定连续多张幻灯片,选定不连续多张幻灯片,按Ctrl+A键;或选择“编辑”菜单中的“全选”命令。,全部选择,1选定幻灯片,10/24/2026,52,52,单击某个幻灯片将其选中,然后可以使用“常用”工具栏上的“复制”和“粘贴”按钮实现幻灯片的复制操作。,编辑/删除幻灯片,单击某个幻灯片将其选中,然后可以使用“常用”工具栏上的“剪切”和“粘贴”按钮实现幻灯片的移动操作。,复制幻灯片,删除幻灯片,移动幻灯片,幻灯片放映/隐藏幻灯片,放映时不显示,隐藏幻灯片,10/24/2026,53,53,为增加幻灯片放映时的生动性,可以对幻灯片中的各个对象设置各种动画效果。,“自定义动画”能使幻灯片上的文本、形状、声音、图像、图表和其他对象具有动画效果,这样就可以突出重点,控制信息的流程并提高演示文稿的趣味性。,在“幻灯片放映”菜单中选择“自定义动画”选项,打开如图5.29所示的“自定义动画”任务窗格。,5.3 设置幻灯片的动画效果,10/24/2026,54,54,图5.29“自定义动画”对话框,10/24/2026,55,55,首先设置文本的动画效果。将文本所在的文本框移到动画的终止位置,单击“添加效果”按钮旁的下拉箭头,弹出如图5.30左边所示的下拉菜单,其中有四个选项,分别是“进入”、“强调”、“退出”和“动作路径”。通过这几个选项,可以设置页面上元素不同状态的动画效果,比如说可以设置进入、退出时的动画效果等。,现在为文本设置进入时的动画效果。选择“进入”选项,如图5.30所示,在“进入”选项右边的菜单中列出了一些动画效果,选择“飞入”效果,在编辑窗格的页面上立刻就会出现文本进入页面时的“飞入”预览效果。,10/24/2026,56,56,图 5.30 添加动画效果,10/24/2026,57,57,任务窗格中的“开始”选项可以设置动画效果的开始时间。打开它的下拉菜单,如图5.31所示,“单击时”表示鼠标单击后出现动画效果,“之前”表示这个动画与上一个动画同时进行,“之后”表示这个动画发生在上一个动画完成之后。这些选项通常用于设置动画效果的先后顺序。,10/24/2026,58,58,图 5.31 “开始”选项的下拉菜单,10/24/2026,59,59,打开“方向”选项的下拉列表,如图5.32所示,在这里可以设置“飞入”效果的方向,例如选择“自右侧”,文字即可从右侧飞进页面。,再打开如图5.30所示的添加动画效果下拉列表,选择“进入”菜单项中的“其他效果”选项,弹出如图5.33所示的“添加进入效果”对话框,这里列出了全部的进入效果,可根据需要选择。,10/24/2026,60,60,图 5.32 “方向”选项的下拉列表,10/24/2026,61,61,图 5.33 “添加进入效果”对话框,10/24/2026,62,62,添加动画效果下拉列表中的“强调”、“退出”和“动作路径”效果的设置方法与“进入”效果的设置方法基本相同。请同学们通过一个实例自己试一试。,说明:,在一张幻灯片中,可以为一个对象添加多种动画效果,也可以同时为多个对象添加动画效果。,10/24/2026,63,63,设置超级链接和动作按钮可以在一个演示文稿中实现不同幻灯片之间的自由跳转,可以实现页面元素与其他文件、E-mail地址的链接,甚至可以链接到Internet上。,1超级链接,超级链接指的是:有颜色和下划线的文本或图形,如果单击,就会跳转至某个文件或文件中的某个位置,或者跳转到全球广域网或Intranet上的某个HTML页。此外,超级链接还可以指向新闻组、Telnet和FTP站点。用户可以通过任何对象(包括文本、表格、图形和图片等)创建超级链接。,单击“插入”,“超级链接”命令,出现如图,5.34,所示对话框。,5.4 演示文稿中的超级链接技术和动作按钮,10/24/2026,64,64,图5.34 创建“超级链接”对话框,10/24/2026,65,65,2.动作设置,在PowerPoint中,还可以通过“动作设置”选项来为幻灯片中的对象添加各种超链接。通过“动作设置”添加的超链接可以链接到各种目标文件,可以设置超链接的效果,还可以链接某些程序。如图5.35所示为“动作设置”对话框。,在“动作设置”对话框的下面还可以设置单击超链接时是否播放声音,单击时图片是否突出显示等。,如果要修改超链接,就再次选中该对象,单击右键,在弹出的快捷菜单中选择“动作设置”或“编辑超链接”选项,就会弹出“动作设置”,对话框,这时对已经加入的超链接可以进行修改。,10/24/2026,66,66,图5.35“动作设置”对话框,10/24/2026,67,67,前面设置的这些超链接都发生在单击鼠标时,在“动作设置”对话框中还有一个“鼠标移过”选项卡,这个选项卡中设置的是当鼠标移过超链接时发生的效果,两个选项卡中的设置内容是完全一样的,但事件驱动不同。,3.动作按钮,超链接的对象很多,包括文本、自选图形、表格、图表和图画等,此外,还可以利用动作按钮来创建超链接。,PowerPoint,带有一些制作好的动作按钮,可以将动作按钮插入到演示文稿中并为之添加超链接。图5.36所示是打开的“动作按钮”对话框。,10/24/2026,68,68,图5.36“动作按钮”对话框,10/24/2026,69,69,在“幻灯片放映”菜单中选择“动作按钮”选项,弹出如图5,.36,所示的按钮面板,面板中列出的是已经制作好外型的动作按钮,按钮上的图形都是常用的、易理解的符号,比如左箭头表示后退或上一项,右箭头表示前进或下一项等。此外,面板中还有表示链接到第一张、最后一张等的按钮,有播放电影或声音的按钮。插入一个动作按钮,将光标移动到幻灯片窗口中,光标变成十字状,按下鼠标左键并在窗口中拖动鼠标,便可画出选定的按钮图示。,10/24/2026,70,70,释放鼠标,自动打开如图5,.35,所示的“动作设置”对话框,在“超链接到”列表中给出了建议的超链接,也可以自己定义链接。最后单击“确定”按钮,完成动作按钮的设置。,还可以调整按钮的大小、形状和颜色等,其方法与以前讲的自选图形的调整方法一样。播放幻灯片时,单击动作按钮即跳转到指定的页。,10/24/2026,71,71,4.删除超链接,如果想删除某个超链接,可选中被链接的对象,然后单击鼠标右键,从弹出的菜单中选择“删除超链接”选项就可以了。,对于用“动作设置”建立的超链接,删除时先选中被链接的对象,然后单击鼠标右键,从弹出的菜单中选择“动作设置”选项,在“单击鼠标”选项卡中选择“无动作”单选按钮即可。,10/24/2026,72,72,在正式放映幻灯片之前,首先需要设置放映方式。,5.5 演示文稿的放映,10/24/2026,73,73,5.5.1 幻灯片的放映,1.,放映幻灯片,在PowerPoint 2003中放映幻灯片有四种方法:,单击“视图”,“幻灯片放映”命令。,单击“幻灯片放映”,“,观看放映”命令。,按键盘上的F5功能键,单击窗口左下角的“幻灯片放映”视图按钮,10/24/2026,74,74,2.幻灯片的切换,幻灯片的切换效果是指在幻灯片的放映过程中,放完一页以后这一页的消失方式和下一页的出现方式。设置幻灯片切换效果可以使幻灯片放映更加活泼生动。下面以一个实例来介绍设置幻灯片切换效果的方法。,首先选中要添加切换效果的某张幻灯片,然后在“幻灯片放映”菜单中选择“幻灯片切换”选项,弹出图5.37所示的“幻灯片切换”任务窗格,在“应用于所选幻灯片”栏的列表框中列出了所有的切换效果。从中选取一种(如水平百叶窗),在编辑窗格中立刻可以看到该效果。,10/24/2026,75,75,图5.37 “幻灯片切换”任务窗格,10/24/2026,76,76,所谓的“换片方式”,是指在幻灯片放映过程中,从这一张幻灯片切换到下一张幻灯片的方式。这里可以选择通过鼠标单击切换到下一张幻灯片,或是间隔一段时间自动切换到下一张幻灯片。如果不进行设置,缺省状态为单击鼠标换片。如果在图5.37所示的“换片方式”栏下取消了“单击鼠标时”复选项,则在放映幻灯片时单击鼠标就不会切换到下一页。选取“换片方式”栏中的“每隔”选项,然后在右边的文本框中输入一个时间,例如输入“2”,则幻灯片放映时每隔2秒就会自动切换到下一页。,注意:,一个演示文稿的切换效果不要太多,而且风格要尽量统一,否则会给人眼花缭乱的感觉。,10/24/2026,77,77,3.排练计时,单击“幻灯片放映”,“排练计时”命令,如图5.38,和图5.39,所示。,图5.38 “预演”对话框,图5.39 确认对话框,10/24/2026,78,78,4.自定义放映,自定义放映,就是根据已经做好的演示文稿,自己定义放映哪些幻灯片以及放映的顺序。,在“幻灯片放映”菜单中选择“自定义放映”选项,打开如图5.40所示的“自定义放映”对话框。,单击“新建”按钮,打开如图5.41所示的“定义自定义放映”对话框,在“幻灯片放映名称”文本框中输入“课堂演示”。,按照用户的需要,把所有的自定义放映都设置好后,当放映幻灯片时,再从“幻灯片放映”菜单中打开“自定义放映”对话框,选择相应的放映名称,再单击“放映”按钮就可以观看了。,10/24/2026,79,79,图5.40 “自定义放映”对话框,图5.41 “定义自定义放映”对话框,10/24/2026,80,80,5.5.2 给幻灯片加标注,如果在演示时需要一边指示一边解释,可采用在幻灯片上做标记的方法。放映时,单击鼠标右键,从弹出的快捷菜单中选择“指针选项”菜单中的“绘图笔”选项,此时鼠标指针变成小铅笔形状“”,可以直接在幻灯片上书写或绘图。,如果对绘图笔颜色不满意,还可以改变它。在弹出的快捷菜单中选择“指针选项”菜单中的“绘图笔颜色”选项,在弹出的“颜色”列表中挑一种喜欢的颜色,(,一般为红色,),。如图5.42所示,选择任意笔型和墨迹颜色。,10/24/2026,81,81,图5.42 笔型和墨迹的选择,10/24/2026,82,82,做标记不会修改幻灯片本身的内容,在右键快捷菜单中选择“屏幕”中的“擦除笔迹”选项即可使幻灯片复原。,如果不需要进行绘图笔操作,可以再次在屏幕上单击鼠标右键,在“指针选项”菜单中选取“自动”选项,则鼠标指针恢复为箭头状。如果在子菜单中选择“永远隐藏”选项,则放映过程中不显示鼠标指针。,10/24/2026,83,83,本节主要学习演示文稿的打包和用PowerPoint播放器异地放映幻灯片。,“打包”工具用于将演示文稿和它所链接的声音、影片、文件等组合在一起,成为一个文件包,以便用多张软盘或U盘携带。播放该演示文稿时,只需运行第一张盘上的 pngsetup.exe 程序,就可以重新安装演示文稿。,5.6 演示文稿的传输,10/24/2026,84,84,PowerPoint中,打开需要打包的.ppt文件,单击“文件”菜单中的“打包”选项,打开如图5.43所示的“打包向导”对话框;单击“下一步”按钮,选择需要打包的文件,此处单击“当前演示文稿”复选框,如图5.44所示。单击“下一步”按钮,打开如图5.45所示画面,用于选择目标,此处选中“选择目标”单选按钮,单击“浏览”按钮,打开如图5.46所示“选择目录”对话框,从该对话框的“查找范围”下拉列表中为打包文件选择目标驱动器和文件夹,此处选择E驱动器下的PowerPoint文件夹,单击“选择”按钮。,10/24/2026,85,85,图5.43 “打包向导”对话框,10/24/2026,86,86,图5.44 选择要打包的文件,10/24/2026,87,87,图5.45 选择目标,10/24/2026,88,88,图5.46 “选择目录”对话框,10/24/2026,89,89,单击“下一步”按钮,在下面出现的对话框中为演示文稿创建链接,可以将与演示文稿链接的文件和演示文稿中用到的字体一起打包,如图5.47所示。,单击“下一步”按钮,在如图5.48所示的选择播放器对话框中选择是否将播放器一起打包。如果需要进行演示的机器中没有安装PowerPoint,则应选择“Microsoft Windows(TM)播放器”项,同时还要到微软的网站上下载一个名为“ppview97.exe”或“ppview32.exe”的文件,安装在该机器上,以浏览幻灯片。,10/24/2026,90,90,图5.47 创建链接,10/24/2026,91,91,图5.48 选择播放器,10/24/2026,92,92,然后再单击“下一步”,如图5.49所示,刚才我们设置的选项都列在此页面的提示中了,单击“完成”按钮即开始打包。这时出现如图5.50所示的“打包状态”提示框,它提示计算机正在打包演示文稿。一段时间后,系统提示打包成功。,10/24/2026,93,93,图5.49 打包设置完成,10/24/2026,94,94,图5.50 “打包状态”提示框,10/24/2026,95,95,这样就可以在其他计算机上播放演示文稿了。播放时应运行“pngsetup.exe”应用程序,它将释放播放器文件“ppview32.exe”;然后运行ppview32.exe播放器,在打开的对话框中选择打包的演示文稿名就可以放映演示文稿了。,10/24/2026,96,96,5.7.1,录制声音旁白,单击,“,幻灯片放映,”,“,录制旁白,”,命令,打开如图,5.51,所示的“录制旁白”对话框,显示可用磁盘空间以及可录制的分钟数。其中显示了系统默认的录制参数。,5.7演示文稿中的其他设置,10/24/2026,97,97,图5.51 “录制旁白”对话框,10/24/2026,98,98,如果对当前的录制质量没有什么改动,单击“确定”按钮,即可开始记录旁白。,如果要暂停记录旁白,可以单击鼠标右键,从弹出的快捷菜单中选择“暂停旁白”选项;如果要继续记录,可从该快捷菜单中选择“继续旁白”选项。,播放幻灯片时,旁白优先于所有其他声音,如果运行含旁白和其他声音的演示文稿,则只播放旁白。幻灯片结束时,旁白录制完成,出现如图5.52所示的提示信息,提示旁白已经与幻灯片共同保存,是否保存幻灯片的排练时间,本例选择“不保存”。,10/24/2026,99,99,图5.52 提示是否保存幻灯片的排练时间,10/24/2026,100,100,旁白录制完后,每张录制了旁白的幻灯片的右下角会出现一个声音图标“”,放映幻灯片时,旁白将随之播放。,如果播放幻灯片但不播放旁白,可在“幻灯片放映”菜单中选择“设置放映方式”选项,打开“设置放映方式”对话框,将“放映选项”栏中的“放映时不加旁白”选项选中,单击“确定”按钮,这样在放映演示文稿时就不会播放旁白了。,如果要删除录制好的旁白,可先选中每张幻灯片,右下角的声音图标,然后按“Delete”键将其删除。,10/24/2026,101,101,5.7.2,给幻灯片添加,FlASH,动画,单击“视图”,“工具栏”,“控件工具箱”命令,打开“控件工具箱”对话框,如图5.53所示。单击“其他控件图标”按钮,从下拉列表中选择“Shockwave Flash Object”项,如图5.54所示。,图,5.53,“控件工具箱”对话框,图,5.54,“其他控件”下拉列表框,10/24/2026,102,102,这时鼠标会变为十字形状,按住鼠标左键,画出一个框,这就是用来播放Flash动画的区域,框的大小可以调整。,在这个框上单击鼠标右键,弹出快捷菜单,选择其中的“属性”命令,弹出属性对话框,如图5.55所示。,单击“自定义”项,右边文本框中即刻出现“”按钮,单击它,弹出“属性页”对话框,如图5.56所示。,在“影片URL(M)”右边文本框中需要键入Flash动画文件的完整路径,例如:键入F:多媒体课件作品动画片.swf,其他各参数项的设置不需要改动,然后单击“确定”按钮即可。,10/24/2026,103,103,图,5.55,“属性”对话框,图,5.56,“属性页”对话框,10/24/2026,104,104,5.7.3 在幻灯片中插入GIF小动画,l,要插入来自“剪辑库”的GIF动画,请单击“绘图”工具栏上的“插入剪贴画”按钮,然后单击“任务窗格”下方的“管理剪辑”选项,从其对话框中选择GIF文件。,l,要插入来自文件的GIF动画,请单击“插入”,“图片”,“来自文件”命令,从“插入图片”属性对话框中选择要插入的GIF动画文件,与插入静态图片的方法相同。,提示:,Flash,和,GIF,动画文件是在幻灯片放映时播放的,而不是在普通视图或幻灯片浏览视图中所能看到动画效果的。,10/24/2026,105,105,作业,1、,上网搜集有关自己专业的消息(不少于10条)。,2、利用所搜集的资料制作一个自己专业介绍的演示文稿。,要求:a、演示文稿不少于10张,每页文字不少于30字。,b、注意文字资料的连贯性,能够说明一些自己的意见或见解。,c、注意演示文稿的背景图片的美观和结构的美观,并且最好与所表达的内容一致。,d、注意播放动画的效果设置,10/24/2026,106,106,
展开阅读全文

开通  VIP、SVIP  下载更划算
下载10份以上建议开通 VIP 会员
下载20份以上建议开通SVIP会员


开通VIP      成为共赢上传

当前位置:首页 > 包罗万象 > 大杂烩

移动网页_全站_页脚广告1

关于我们      便捷服务       自信AI       AI导航        关注我们

©2010-2026 宁波自信网络信息技术有限公司  版权所有

客服电话:0574-28810668  投诉电话:18658249818

gongan.png浙公网安备33021202000488号   

icp.png浙ICP备2021020529号-1  |  浙B2-20240490  

关注我们 :微信公众号    抖音    微博    LOFTER 

客服