收藏 分销(赏)

word编辑排版技巧.ppt

上传人:a199****6536 文档编号:14607375 上传时间:2026-10-19 格式:PPT 页数:19 大小:132.54KB 下载积分:10 金币
下载 相关
word编辑排版技巧.ppt_第1页
第1页 / 共19页
word编辑排版技巧.ppt_第2页
第2页 / 共19页


点击查看更多>>
资源描述
单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,单击此处编辑母版标题样式,单击此处编辑母版文本样式,第二级,第三级,第四级,第五级,*,*,word编辑排版技巧,Word,篇,1.2,编辑排版技巧,(1),1.2.1,页面设置快速进行调整,如果要进行“页面设置”,只需用鼠标左键双击标尺上没有刻度的部分就可以打开页面设置窗口。,2,Word,篇,1.2,编辑排版技巧,(1),1.2.2 Word,中巧选文本内容,在,Word,中要选中文件内容时,有一些快捷的操作方法,掌握好它们可以大大提高你的工作效率。下面为大家介绍这几种用得较多的方法:,3,Word,篇,1.2,编辑排版技巧,(1),1.2.2 Word,中巧选文本内容,(,1,)字或词的选取:,将指针移到要选的字或词后,双击鼠标左键即可选定。,(,2,)任意连续的文字选取:,将指针移到要选取的文字首或末,再按住鼠标左键不放往后或往前拖动,直至选中全部要选择的文字后松开鼠标左键即可。如果采用键盘上“,Shift”,键配合鼠标左键进行选择,可这样进行:将光标移到要选取的文字首(或末),再按住“,Shift”,键不放,然后将鼠标指针移到要选取的文字末(或首)并单击,此时也可快速选中这段连续的文字。,(,3,)一行文字的选取:,将指针移到该行的行首,在光标指针变成向右的箭头时,单击鼠标左键即可;,(,4,)一段文字的选取:,将指针移到该段第一行的行首,同样在光标指针变成向右的箭头时,双击鼠标左键即可。,(,5,)整个文件内容的选取:,把指针移到该文件中任一行首(在指针变成向右的箭头时),快速单击鼠标左键三次便可选中整个文件内容(也可利用组合键“,Ctrl+A”,快速选定)。,4,Word,篇,1.2,编辑排版技巧,(1),1.2.2 Word,中巧选文本内容,另外在平时使用中,还有几个特别的快捷键可以加快选取:,Ctrl+Home,:使光标处选至该行开头处。,Ctrl+End,:从光标处选至该行结尾处。,Ctrl+Shift+Home,:从光标处选至文件开头处。,Ctrl+Shift+End,:从光标处选至文件结尾处。,Shift+,移动光标:逐字逐行地选中文本(用于一边看一边选取文本)。,Shift+Alt+,鼠标左键单击:可选中原光标所在位置至后鼠标左键单击光标位置的矩形区域。,5,Word,篇,1.2,编辑排版技巧,(1),1.2.3 Word,中合并文件,在编辑文件时,若要将另一篇文件内容全部合并到该新文件中,除了采用打开原文件对内容进行复制,然后再转入新文件进行粘贴外还有没有其他更好的方法呢?,有一个更好的方法进行。,(,1,)打开要合并的一篇文件,然后在菜单栏选择“工具比较并合并文件”选项。,(,2,)选择需要合并的另一篇文件,并在窗口右边的“合并”中选择“合并到该文件”项即可。通过这两步操作后,这两篇文件就会合并在一起,同时若要合并多个文件,则可按此方法依次进行。,6,Word,篇,1.2,编辑排版技巧,(1),1.2.4,快速定位光标,在文件编辑中,经常需要把光标移到某个位置,如果能够快速进行移动,那一定会节省很多时间,提高工作效率,请问怎样进行快速定位呢?,用得较多的几个快捷方式如下:,Home:将光标从当前位置移至行首。,End:将光标从当前位置移至行尾。,Ctrl+Home:将光标从当前位置移至文件的行首。,Ctrl+End:将光标从当前位置移至文件结尾处。,7,Word,篇,1.2,编辑排版技巧,(1),1.2.5,字号快速调整,在,Word,中编辑文字时,有时只需将字号缩小或放大一磅,而若再利用鼠标去选取字号将影响工作效率,如何快速完成字号调整?,利用键盘选择好需调整的文字后,再在键盘上直接利用“,Ctrl+”,组合键缩小字号,每按一次将使字号缩小一磅;而利用“,Ctrl+”,组合键可扩大字号,同样每按一次所选文字将扩大一磅。另外也可在选中需调整字体大小的文字后,利用组合键“,Ctrl+Shift+”,来快速增大文字,而利用“,Ctrl+Shift+”,快速缩小文字。,8,Word,篇,1.2,编辑排版技巧,(1),1.2.6,快速对齐段落,在,Word,中要设置段落对齐,通常大家是利用格式工具栏中的对齐方式进行,请问有没有更方便快速的方法呢?,答:有,可以利用组合键来快速完成,常用的设置方式组合键如下:,Ctrl+E,:段落居中。,Ctrl+L,:左对齐。,Ctrl+R,:右对齐。,Ctrl+J,:两端对齐。,Ctrl+M,:左侧段落缩进。,Ctrl+Shift+M,:取消左侧段落缩进。,Ctrl+T,:创建悬挂缩进效果。,Ctrl+Shift+T,:减小悬挂缩进量。,Ctrl+Q,:删除段落格式。,Ctrl+Shift+D,:分散对齐。,9,Word,篇,1.2,编辑排版技巧,(1),1.2.7,移动光标快速定位,在,Word,中编辑文件时,经常需把光标快速移到前次编辑的位置,而若采用拖动滚动条的方式非常不便,快捷的方法,:,可以利用一种组合键进行快速定位。在需要返回到前次编辑位置时,可直接在键盘上按组合键“,Shift+F5”,。同时使用该组合键还可使光标在最后编辑过的三个位置间循环转换。,10,Word,篇,1.2,编辑排版技巧,(1),1.2.8,快速调整,Word,行间距,在编辑调整,Word,文件行距时,不用调出格式来进行设置,:,其实方法非常简单,在需要调整,Word,文件中行间距时,只需先选择需要更改行间距的文字,,再同时按下“,Ctrl+1”,组合键便可将行间距设置为单倍行距,,而按下“,Ctrl+2”,组合键则将行间距设置为双倍行距,,按下“,Ctrl+5”,组合键可将行间距设置为,1.5,倍行距,.,11,Word,篇,1.2,编辑排版技巧,(2),12,Word,篇,1.2,编辑排版技巧,(2),1.2.10,轻松选取文件列,在,Word,文件中要选择行的方法很多,操作起来也很方便,而如果要对列进行操作,请问有没有方便的方法进行选取呢?,答:在,Word,文件中,行的操作非常多,而列的操作相对来说要少很多,其实要选择列有种好方法轻松完成。首先把指针移到要选取的列首或列尾,然后按住键盘上“,Alt”,键,配合鼠标或键盘进行选取即可。,13,Word,篇,1.2,编辑排版技巧,(2),1.2.11,巧去网址超链接线,当我们在,Word,文件中输入网址或粘贴带有网址的内容时,,Word,会自动产生链接下划线,,有办法去除,在想取消超链接的下划线,只需按下组合键“,Ctrl+Z”,或“,Alt+BackSpace”,,便可将下划线取消。,另外也可关闭其相应的自动功能:选择“工具”菜单栏中的“自动更正”选项,在弹出的对话框中选择“键入时自动套用格式”选项卡,然后取消选择“,Internet,及网络路径替换为超级链接”复选框,最后单击“确定”按钮完成关闭。,14,Word,篇,1.2,编辑排版技巧,(2),1.2.13,不同页面的设置,在一些特殊的,Word,版式设置时,需要将一个文件中的页面设置成不同的方式,请问此时除了把不同页面做成另一个文件进行设置外,还有其他方法轻松完成设置,.,要在,Word,中同一文件中设置不同页面,可以采用下面这种方法进行:,首先在菜单栏单击“文件页面设置”命令,在“页面设置”对话框中将文件前一种页面版式设置好后,再将光标移至需更换版式的页面,再次打开“页面设置”对话框,并按需要对页面进行调整后,在“应用于”下拉菜单中选择“插入点之后”项,此时便可在同一个文件中得到不同的页面设置。,15,Word,篇,1.2,编辑排版技巧,(2),1.2.15,字体设置快速做,Word,中对文字进行编辑时,经常需对文字进行一些修饰,象文字的加粗、倾斜、下划线等,请问有没有快捷的方法来完成设置呢?,l,文字加粗,首先选中要加粗的文字,直接按组合键“,Ctrl+B”,便可快速完成;而若要对接下来将输入的文字加粗,则可利用命令格式“*加粗文字*”(双引号不用输入,下同)来完成,即先输入一个“*”号,然后再输入文字内容,需加粗的文字输入完后,再输入一个“*”号即可自动让两个“*”号之间的文字加粗。,l,斜体文字,要把文字设置为斜体同样可采用两种方法,对于已输入的内容则可先选中它们,再利用组合键“,Ctrl+I”,快速完成斜体设置;而未输入的文字,则可利用命令格式“,_,斜体文字,_”,来完成。,l,下划线文字,要设置文字下划线,则可先选定要添加下划线的文字,再同时按“,Ctrl+U”,组合键即可实现。,16,Word,篇,1.2,编辑排版技巧,(2),1.2.16,怎样调出多重剪贴板,在关闭它后又怎样去打开多重剪贴板进行选择粘贴?,Word 2000,将剪贴板中所容纳数据的数目由原来的,1,个调至,12,个,而,Word XP,更增加至,24,个。多重剪贴板可以大大方便我们的编辑处理,而若关闭了多重剪贴板后,则不能再进行选择粘贴,此时若要再使多重剪贴板出现,则可在菜单栏单击“编辑,Office,剪贴板”命令即可要开剪贴板。,17,Word,篇,1.2,编辑排版技巧,(2),1.2.17,如何调整下划线和文字的距离,在编辑,Word,时给文字添加下划线后,有时觉得下划线与文字的底边之间距离不合适,对这个距离进行调整,.,在选择好要添加下划线的文字后,再在菜单栏单击“格式字体”命令,然后在打开的字体对话框中选择“字符间距”选项卡,再在“位置”下拉列表框中根据需要选择“提升”或“降低”项,并在“磅值”框中调整好需要的距离数值要提升的幅度。可以改变其中的值,从最下面的自动演示框中可以看到设置效果。,设置好后,单击“确定”按钮关闭“字体”对话框。回到编辑窗口后,再选择刚才设置字符间距的文字内容,然后用组合键“,Ctrl,U”,设置下划线。这样,下划线和文字底边就没有紧靠在一起了。,18,Word,篇,1.2,编辑排版技巧,(2),1.2.18,快速去除回车、分页等特殊设置,大家可能深有体会,当从网上复制文章并想粘贴到,Word,文件中时,常会出现格式混乱的情况,快速去除这些不想有的格式设置,.,在对网页上的文章进行复制时,它的格式也被复制,因而在进行粘贴时便会发生很多麻烦,如要去除其中的其他非文字符号、软回车、制表符等,我们只要对这些特殊符号删除掉,或者替换掉就可以了。,可以使用“编辑”菜单栏中的“替换”命令来比较轻松的完成。另外还可利用,Word,提供的“选择性粘贴”进行:在进行了复制操作后,再转入,Word,,在其菜单栏上单击“编辑选择性粘贴”命令,另外也可采用先把内容复制到记事本中再从记事本进行复制,然后转入到,Word,文件中进行粘贴的间接方法完成。,19,
展开阅读全文

开通  VIP、SVIP  下载更划算
下载10份以上建议开通 VIP 会员
下载20份以上建议开通SVIP会员


开通VIP      成为共赢上传

当前位置:首页 > 包罗万象 > 大杂烩

移动网页_全站_页脚广告1

关于我们      便捷服务       自信AI       AI导航        关注我们

©2010-2026 宁波自信网络信息技术有限公司  版权所有

客服电话:0574-28810668  投诉电话:18658249818

gongan.png浙公网安备33021202000488号   

icp.png浙ICP备2021020529号-1  |  浙B2-20240490  

关注我们 :微信公众号    抖音    微博    LOFTER 

客服